PDA

View Full Version : Question about a USB webcam



mara1a
02-26-00, 01:17 PM
Ok, I bought a web cam about 6 months ago, and I've had absolutely no problems with it at all. One day, I go to plug it in, and the wire inside the computer (ribbon) catches fire, and fries. I took it up to the store, they fixed it, but now, my camera only seems to work when it wants to. I'll look in device manager, and it won't have any conflicts, but when I try to use Netmeeting, it won't work. It works sometimes, and not others. I replaced my usb card, and all the ribbons etc. If anyone can help me get this thing working please let me know. Oh yeah, I've tried removing it from the device manager, but I need to know how to erase it from my computer, so when I reboot, it needs the drivers disk instead of automatically installing them. Please let me know.

LoachDuke
02-28-00, 03:18 PM
Hehe....
There are only a few things that could cause a ribbon cable to catch fire!
1) someone with evil mental telepathy.
2) spontaniuos combustion.
3) over current through your cable.

Just so you know, a standard ribbon cable for your PC is rated at 300V and 1AMP.

The powersupply in your computer is capable of 5 and 12 VDC. At the worst case, it could de-stablize and the switched output could surge to 15VDC. This wont harm the cable.
But, your powersupply is capable of handling 5VDC at 4AMPS!! This is definately over the limit.
The only cause I can really think of is that something on your board is fried, and shorted out a connection wire in the ribbon cable. That would cause it to get hot enough to burn.
Now, I'd suggest you replace the motherboard, powersupply, and camera. To do anything but is inviting further disasters.
Playing with the software will not help you.

Also, call the webcam manufacturer and complain like hell!! Tell them you put it in and it burned the cable.
Maybe there is a defect in the product.

Good luck.