PDA

View Full Version : Whoops, sorry, back again.



tempgal
05-10-08, 08:51 PM
Hi --

In July 2007, I bought a Buffalo WHR-HP-G54 wireless router and several
people here were kind enough to help me get it going. The router is
actually used only as an access point, which enables me to use my notebook
computer anyplace in the house or outside. My desktop computer has a wired
DSL connection. Everything has gone absolutely perfectly for the last 10
months, until the notebook computer developed a problem and I had to
reformat and reinstall XP Home. Now, I cannot get the Buffalo working
again.

A wired network between the notebook computer and the hub where the DSL
cable is attached works perfectly.
The notebook's wireless setup is probably correct because I can connect to
every other unsecured network in the neighborhood.
My wireless network is visible in the selection of available wireless
networks but I cannot connect to it. It is secured but I have the WEP code.
The icon indicates that I am connected but the connection remains in the
state of "acquiring network address."

Two CDs came with the Buffalo, a red and a blue. I think that it was the
blue that I used, which is labeled Setup Wizard/Product Manual. The red one
is labeled Client Card Drivers/Product Manuals/Client Manager Utility. I
don't think I needed this one at all.

I have configured the wireless network on the reformatted notebook, using
the same name as before and entering my WEP security numbers.

The setup wizard says to set the bottom button on the Buffalo to BRI. That
is where it is and always has been for my setup.

I *think* I am then supposed to connect the cable from one of the LAN ports
on the Buffalo to the notebook to do the configuring, after which it goes
from the Buffalo to the hub where the wired DSL is connected.

The instructions then say that I should go into the browser and type in
http://192.168.11.100 and supposedly I should be able to access the Buffalo
configuration screen. That is not happening.

It also seems odd to me that the Buffalo does not appear as hardware when I
have the cable connected to it, but I cannot remember if it did before or
not.

Can anyone please help get me back on track?

Thanks.
Zan

PS. Just so you don't think that I am a total airhead besides being
elderly, in anticipation that someday I might have to reformat the notebook
computer, I had made an Acronis True Image of the drive and had preserved
that image elsewhere. Unfortunately, Acronis couldn't restore it. If
others are counting on that program, you may want to test restore the image
before counting on it.

tempgal
05-10-08, 10:09 PM
This is an update.

The Buffalo has been flashed with DD-WRT. I had forgotten that the access
URL should therefore be 192.168.1.1. That URL does not work for me either.

It was Lem from this group who helped me last July. I have his instructions
before me now, but cannot implement them unless/until I can access the
Buffalo configuration.

Zan

"tempgal" <tempgal@gmail.com> wrote in message
news:en81JmwsIHA.4528@TK2MSFTNGP03.phx.gbl...
> Hi --
>
> In July 2007, I bought a Buffalo WHR-HP-G54 wireless router and several
> people here were kind enough to help me get it going. The router is
> actually used only as an access point, which enables me to use my notebook
> computer anyplace in the house or outside. My desktop computer has a
> wired DSL connection. Everything has gone absolutely perfectly for the
> last 10 months, until the notebook computer developed a problem and I had
> to reformat and reinstall XP Home. Now, I cannot get the Buffalo working
> again.
>
> A wired network between the notebook computer and the hub where the DSL
> cable is attached works perfectly.
> The notebook's wireless setup is probably correct because I can connect to
> every other unsecured network in the neighborhood.
> My wireless network is visible in the selection of available wireless
> networks but I cannot connect to it. It is secured but I have the WEP
> code. The icon indicates that I am connected but the connection remains in
> the state of "acquiring network address."
>
> Two CDs came with the Buffalo, a red and a blue. I think that it was the
> blue that I used, which is labeled Setup Wizard/Product Manual. The red
> one is labeled Client Card Drivers/Product Manuals/Client Manager Utility.
> I don't think I needed this one at all.
>
> I have configured the wireless network on the reformatted notebook, using
> the same name as before and entering my WEP security numbers.
>
> The setup wizard says to set the bottom button on the Buffalo to BRI.
> That is where it is and always has been for my setup.
>
> I *think* I am then supposed to connect the cable from one of the LAN
> ports on the Buffalo to the notebook to do the configuring, after which it
> goes from the Buffalo to the hub where the wired DSL is connected.
>
> The instructions then say that I should go into the browser and type in
> http://192.168.11.100 and supposedly I should be able to access the
> Buffalo configuration screen. That is not happening.
>
> It also seems odd to me that the Buffalo does not appear as hardware when
> I have the cable connected to it, but I cannot remember if it did before
> or not.
>
> Can anyone please help get me back on track?
>
> Thanks.
> Zan
>
> PS. Just so you don't think that I am a total airhead besides being
> elderly, in anticipation that someday I might have to reformat the
> notebook computer, I had made an Acronis True Image of the drive and had
> preserved that image elsewhere. Unfortunately, Acronis couldn't restore
> it. If others are counting on that program, you may want to test restore
> the image before counting on it.
>
>

Lem
05-11-08, 11:26 AM
tempgal wrote:
> This is an update.
>
> The Buffalo has been flashed with DD-WRT. I had forgotten that the access
> URL should therefore be 192.168.1.1. That URL does not work for me either.
>
> It was Lem from this group who helped me last July. I have his instructions
> before me now, but cannot implement them unless/until I can access the
> Buffalo configuration.
>
> Zan
>
> "tempgal" <tempgal@gmail.com> wrote in message
> news:en81JmwsIHA.4528@TK2MSFTNGP03.phx.gbl...
>> Hi --
>>
>> In July 2007, I bought a Buffalo WHR-HP-G54 wireless router and several
>> people here were kind enough to help me get it going. The router is
>> actually used only as an access point, which enables me to use my notebook
>> computer anyplace in the house or outside. My desktop computer has a
>> wired DSL connection. Everything has gone absolutely perfectly for the
>> last 10 months, until the notebook computer developed a problem and I had
>> to reformat and reinstall XP Home. Now, I cannot get the Buffalo working
>> again.
>>
>> A wired network between the notebook computer and the hub where the DSL
>> cable is attached works perfectly.
>> The notebook's wireless setup is probably correct because I can connect to
>> every other unsecured network in the neighborhood.
>> My wireless network is visible in the selection of available wireless
>> networks but I cannot connect to it. It is secured but I have the WEP
>> code. The icon indicates that I am connected but the connection remains in
>> the state of "acquiring network address."
>>
>> Two CDs came with the Buffalo, a red and a blue. I think that it was the
>> blue that I used, which is labeled Setup Wizard/Product Manual. The red
>> one is labeled Client Card Drivers/Product Manuals/Client Manager Utility.
>> I don't think I needed this one at all.
>>
>> I have configured the wireless network on the reformatted notebook, using
>> the same name as before and entering my WEP security numbers.
>>
>> The setup wizard says to set the bottom button on the Buffalo to BRI.
>> That is where it is and always has been for my setup.
>>
>> I *think* I am then supposed to connect the cable from one of the LAN
>> ports on the Buffalo to the notebook to do the configuring, after which it
>> goes from the Buffalo to the hub where the wired DSL is connected.
>>
>> The instructions then say that I should go into the browser and type in
>> http://192.168.11.100 and supposedly I should be able to access the
>> Buffalo configuration screen. That is not happening.
>>
>> It also seems odd to me that the Buffalo does not appear as hardware when
>> I have the cable connected to it, but I cannot remember if it did before
>> or not.
>>
>> Can anyone please help get me back on track?
>>
>> Thanks.
>> Zan
>>
>> PS. Just so you don't think that I am a total airhead besides being
>> elderly, in anticipation that someday I might have to reformat the
>> notebook computer, I had made an Acronis True Image of the drive and had
>> preserved that image elsewhere. Unfortunately, Acronis couldn't restore
>> it. If others are counting on that program, you may want to test restore
>> the image before counting on it.
>>
>>
>
>

Hi Zan,

Even though you say that you have the WEP password (and by the way, you
*really* should be using WPA or WPA2 instead of WEP, which is easily
defeated), you may be entering it incorrectly. Be sure to enter the hex
values rather than any alphameric password you originally used when
setting up the Buffalo.

If you want to reset your password, or change to WPA/WPA2 encryption (or
to turn password protection off temporarily while you troubleshoot your
connection), you are correct that you should do so by connecting an
Ethernet cable from any computer to one of the LAN ports on the router.

What happens when you do that and enter 192.168.1.1 (or 192.168.11.100)
in a browser? Just because it's been flashed with DD-WRT doesn't
necessarily mean that that its IP was reset to 192.168.1.1.

Try this:

- temporarily disconnect the Buffalo from everything except your laptop
- open a command prompt window (Start>Run type "cmd.exe" (without
quotes) and click OK)
- in the command prompt window type "arp -a" (without quotes) and press
Enter. You should get back the IP address of the router. Try entering
that into a browser and let us know what happens.


Lem -- MS-MVP

To the moon and back with 2K words of RAM and 36K words of ROM.
http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
http://history.nasa.gov/afj/compessay.htm

tempgal
05-11-08, 12:55 PM
Hi, Lem --

It is so good to see your name.

Since first writing, I have reset enough times so that the old wireless
network is gone. There is no security enabled at present.

At the moment, the Buffalo is still set to BRI, as it was when it worked so
well before.
The Buffalo is connected LAN to Notebook.
There is nothing connected to the WAN.

When I type in arp -a, the response is "No ARP Entries Found."

The 192.168.1.1 is apparently the correct URL for the Buffalo because since
writing last night, I have been able to get into that configuration,
sporadically. In order to do that, I had to go into Network Connections and
enter 192.168.1.1 for the IP, the default gateway, and the preferred DNS
server. When I got in, I was able to enter an SSID name and to disable the
DHCP server and to save that configuration. That is the status now.

Zan


"Lem" <lemp40@hotmail.com> wrote in message
news:%23LviWP4sIHA.4912@TK2MSFTNGP03.phx.gbl...
> tempgal wrote:
>> This is an update.
>>
>> The Buffalo has been flashed with DD-WRT. I had forgotten that the
>> access
>> URL should therefore be 192.168.1.1. That URL does not work for me
>> either.
>>
>> It was Lem from this group who helped me last July. I have his
>> instructions
>> before me now, but cannot implement them unless/until I can access the
>> Buffalo configuration.
>>
>> Zan
>>
>> "tempgal" <tempgal@gmail.com> wrote in message
>> news:en81JmwsIHA.4528@TK2MSFTNGP03.phx.gbl...
>>> Hi --
>>>
>>> In July 2007, I bought a Buffalo WHR-HP-G54 wireless router and several
>>> people here were kind enough to help me get it going. The router is
>>> actually used only as an access point, which enables me to use my
>>> notebook computer anyplace in the house or outside. My desktop computer
>>> has a wired DSL connection. Everything has gone absolutely perfectly
>>> for the last 10 months, until the notebook computer developed a problem
>>> and I had to reformat and reinstall XP Home. Now, I cannot get the
>>> Buffalo working again.
>>>
>>> A wired network between the notebook computer and the hub where the DSL
>>> cable is attached works perfectly.
>>> The notebook's wireless setup is probably correct because I can connect
>>> to every other unsecured network in the neighborhood.
>>> My wireless network is visible in the selection of available wireless
>>> networks but I cannot connect to it. It is secured but I have the WEP
>>> code. The icon indicates that I am connected but the connection remains
>>> in the state of "acquiring network address."
>>>
>>> Two CDs came with the Buffalo, a red and a blue. I think that it was
>>> the blue that I used, which is labeled Setup Wizard/Product Manual. The
>>> red one is labeled Client Card Drivers/Product Manuals/Client Manager
>>> Utility. I don't think I needed this one at all.
>>>
>>> I have configured the wireless network on the reformatted notebook,
>>> using the same name as before and entering my WEP security numbers.
>>>
>>> The setup wizard says to set the bottom button on the Buffalo to BRI.
>>> That is where it is and always has been for my setup.
>>>
>>> I *think* I am then supposed to connect the cable from one of the LAN
>>> ports on the Buffalo to the notebook to do the configuring, after which
>>> it goes from the Buffalo to the hub where the wired DSL is connected.
>>>
>>> The instructions then say that I should go into the browser and type in
>>> http://192.168.11.100 and supposedly I should be able to access the
>>> Buffalo configuration screen. That is not happening.
>>>
>>> It also seems odd to me that the Buffalo does not appear as hardware
>>> when I have the cable connected to it, but I cannot remember if it did
>>> before or not.
>>>
>>> Can anyone please help get me back on track?
>>>
>>> Thanks.
>>> Zan
>>>
>>> PS. Just so you don't think that I am a total airhead besides being
>>> elderly, in anticipation that someday I might have to reformat the
>>> notebook computer, I had made an Acronis True Image of the drive and had
>>> preserved that image elsewhere. Unfortunately, Acronis couldn't restore
>>> it. If others are counting on that program, you may want to test
>>> restore the image before counting on it.
>>>
>>>
>>
>>
>
> Hi Zan,
>
> Even though you say that you have the WEP password (and by the way, you
> *really* should be using WPA or WPA2 instead of WEP, which is easily
> defeated), you may be entering it incorrectly. Be sure to enter the hex
> values rather than any alphameric password you originally used when
> setting up the Buffalo.
>
> If you want to reset your password, or change to WPA/WPA2 encryption (or
> to turn password protection off temporarily while you troubleshoot your
> connection), you are correct that you should do so by connecting an
> Ethernet cable from any computer to one of the LAN ports on the router.
>
> What happens when you do that and enter 192.168.1.1 (or 192.168.11.100) in
> a browser? Just because it's been flashed with DD-WRT doesn't necessarily
> mean that that its IP was reset to 192.168.1.1.
>
> Try this:
>
> - temporarily disconnect the Buffalo from everything except your laptop
> - open a command prompt window (Start>Run type "cmd.exe" (without quotes)
> and click OK)
> - in the command prompt window type "arp -a" (without quotes) and press
> Enter. You should get back the IP address of the router. Try entering
> that into a browser and let us know what happens.
>
>
> Lem -- MS-MVP
>
> To the moon and back with 2K words of RAM and 36K words of ROM.
> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
> http://history.nasa.gov/afj/compessay.htm

tempgal
05-11-08, 01:19 PM
LEM

Success! I'm there. Everything is working!

Sure wish I understood why.

Maybe it got worried when Papa Lem entered the picture.

Thanks.

Zan


"Lem" <lemp40@hotmail.com> wrote in message
news:%23LviWP4sIHA.4912@TK2MSFTNGP03.phx.gbl...
> tempgal wrote:
>> This is an update.
>>
>> The Buffalo has been flashed with DD-WRT. I had forgotten that the
>> access
>> URL should therefore be 192.168.1.1. That URL does not work for me
>> either.
>>
>> It was Lem from this group who helped me last July. I have his
>> instructions
>> before me now, but cannot implement them unless/until I can access the
>> Buffalo configuration.
>>
>> Zan
>>
>> "tempgal" <tempgal@gmail.com> wrote in message
>> news:en81JmwsIHA.4528@TK2MSFTNGP03.phx.gbl...
>>> Hi --
>>>
>>> In July 2007, I bought a Buffalo WHR-HP-G54 wireless router and several
>>> people here were kind enough to help me get it going. The router is
>>> actually used only as an access point, which enables me to use my
>>> notebook computer anyplace in the house or outside. My desktop computer
>>> has a wired DSL connection. Everything has gone absolutely perfectly
>>> for the last 10 months, until the notebook computer developed a problem
>>> and I had to reformat and reinstall XP Home. Now, I cannot get the
>>> Buffalo working again.
>>>
>>> A wired network between the notebook computer and the hub where the DSL
>>> cable is attached works perfectly.
>>> The notebook's wireless setup is probably correct because I can connect
>>> to every other unsecured network in the neighborhood.
>>> My wireless network is visible in the selection of available wireless
>>> networks but I cannot connect to it. It is secured but I have the WEP
>>> code. The icon indicates that I am connected but the connection remains
>>> in the state of "acquiring network address."
>>>
>>> Two CDs came with the Buffalo, a red and a blue. I think that it was
>>> the blue that I used, which is labeled Setup Wizard/Product Manual. The
>>> red one is labeled Client Card Drivers/Product Manuals/Client Manager
>>> Utility. I don't think I needed this one at all.
>>>
>>> I have configured the wireless network on the reformatted notebook,
>>> using the same name as before and entering my WEP security numbers.
>>>
>>> The setup wizard says to set the bottom button on the Buffalo to BRI.
>>> That is where it is and always has been for my setup.
>>>
>>> I *think* I am then supposed to connect the cable from one of the LAN
>>> ports on the Buffalo to the notebook to do the configuring, after which
>>> it goes from the Buffalo to the hub where the wired DSL is connected.
>>>
>>> The instructions then say that I should go into the browser and type in
>>> http://192.168.11.100 and supposedly I should be able to access the
>>> Buffalo configuration screen. That is not happening.
>>>
>>> It also seems odd to me that the Buffalo does not appear as hardware
>>> when I have the cable connected to it, but I cannot remember if it did
>>> before or not.
>>>
>>> Can anyone please help get me back on track?
>>>
>>> Thanks.
>>> Zan
>>>
>>> PS. Just so you don't think that I am a total airhead besides being
>>> elderly, in anticipation that someday I might have to reformat the
>>> notebook computer, I had made an Acronis True Image of the drive and had
>>> preserved that image elsewhere. Unfortunately, Acronis couldn't restore
>>> it. If others are counting on that program, you may want to test
>>> restore the image before counting on it.
>>>
>>>
>>
>>
>
> Hi Zan,
>
> Even though you say that you have the WEP password (and by the way, you
> *really* should be using WPA or WPA2 instead of WEP, which is easily
> defeated), you may be entering it incorrectly. Be sure to enter the hex
> values rather than any alphameric password you originally used when
> setting up the Buffalo.
>
> If you want to reset your password, or change to WPA/WPA2 encryption (or
> to turn password protection off temporarily while you troubleshoot your
> connection), you are correct that you should do so by connecting an
> Ethernet cable from any computer to one of the LAN ports on the router.
>
> What happens when you do that and enter 192.168.1.1 (or 192.168.11.100) in
> a browser? Just because it's been flashed with DD-WRT doesn't necessarily
> mean that that its IP was reset to 192.168.1.1.
>
> Try this:
>
> - temporarily disconnect the Buffalo from everything except your laptop
> - open a command prompt window (Start>Run type "cmd.exe" (without quotes)
> and click OK)
> - in the command prompt window type "arp -a" (without quotes) and press
> Enter. You should get back the IP address of the router. Try entering
> that into a browser and let us know what happens.
>
>
> Lem -- MS-MVP
>
> To the moon and back with 2K words of RAM and 36K words of ROM.
> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
> http://history.nasa.gov/afj/compessay.htm

tempgal
05-11-08, 01:25 PM
My joy was short lived. That was another neighborhood network I was
connected to, not my own. I still cannot get into my own.

Zan


"tempgal" <tempgal@gmail.com> wrote in message
news:%23Rj5GO5sIHA.1768@TK2MSFTNGP03.phx.gbl...
> LEM
>
> Success! I'm there. Everything is working!
>
> Sure wish I understood why.
>
> Maybe it got worried when Papa Lem entered the picture.
>
> Thanks.
>
> Zan
>
>
> "Lem" <lemp40@hotmail.com> wrote in message
> news:%23LviWP4sIHA.4912@TK2MSFTNGP03.phx.gbl...
>> tempgal wrote:
>>> This is an update.
>>>
>>> The Buffalo has been flashed with DD-WRT. I had forgotten that the
>>> access
>>> URL should therefore be 192.168.1.1. That URL does not work for me
>>> either.
>>>
>>> It was Lem from this group who helped me last July. I have his
>>> instructions
>>> before me now, but cannot implement them unless/until I can access the
>>> Buffalo configuration.
>>>
>>> Zan
>>>
>>> "tempgal" <tempgal@gmail.com> wrote in message
>>> news:en81JmwsIHA.4528@TK2MSFTNGP03.phx.gbl...
>>>> Hi --
>>>>
>>>> In July 2007, I bought a Buffalo WHR-HP-G54 wireless router and several
>>>> people here were kind enough to help me get it going. The router is
>>>> actually used only as an access point, which enables me to use my
>>>> notebook computer anyplace in the house or outside. My desktop
>>>> computer has a wired DSL connection. Everything has gone absolutely
>>>> perfectly for the last 10 months, until the notebook computer developed
>>>> a problem and I had to reformat and reinstall XP Home. Now, I cannot
>>>> get the Buffalo working again.
>>>>
>>>> A wired network between the notebook computer and the hub where the DSL
>>>> cable is attached works perfectly.
>>>> The notebook's wireless setup is probably correct because I can connect
>>>> to every other unsecured network in the neighborhood.
>>>> My wireless network is visible in the selection of available wireless
>>>> networks but I cannot connect to it. It is secured but I have the WEP
>>>> code. The icon indicates that I am connected but the connection remains
>>>> in the state of "acquiring network address."
>>>>
>>>> Two CDs came with the Buffalo, a red and a blue. I think that it was
>>>> the blue that I used, which is labeled Setup Wizard/Product Manual.
>>>> The red one is labeled Client Card Drivers/Product Manuals/Client
>>>> Manager Utility. I don't think I needed this one at all.
>>>>
>>>> I have configured the wireless network on the reformatted notebook,
>>>> using the same name as before and entering my WEP security numbers.
>>>>
>>>> The setup wizard says to set the bottom button on the Buffalo to BRI.
>>>> That is where it is and always has been for my setup.
>>>>
>>>> I *think* I am then supposed to connect the cable from one of the LAN
>>>> ports on the Buffalo to the notebook to do the configuring, after which
>>>> it goes from the Buffalo to the hub where the wired DSL is connected.
>>>>
>>>> The instructions then say that I should go into the browser and type in
>>>> http://192.168.11.100 and supposedly I should be able to access the
>>>> Buffalo configuration screen. That is not happening.
>>>>
>>>> It also seems odd to me that the Buffalo does not appear as hardware
>>>> when I have the cable connected to it, but I cannot remember if it did
>>>> before or not.
>>>>
>>>> Can anyone please help get me back on track?
>>>>
>>>> Thanks.
>>>> Zan
>>>>
>>>> PS. Just so you don't think that I am a total airhead besides being
>>>> elderly, in anticipation that someday I might have to reformat the
>>>> notebook computer, I had made an Acronis True Image of the drive and
>>>> had preserved that image elsewhere. Unfortunately, Acronis couldn't
>>>> restore it. If others are counting on that program, you may want to
>>>> test restore the image before counting on it.
>>>>
>>>>
>>>
>>>
>>
>> Hi Zan,
>>
>> Even though you say that you have the WEP password (and by the way, you
>> *really* should be using WPA or WPA2 instead of WEP, which is easily
>> defeated), you may be entering it incorrectly. Be sure to enter the hex
>> values rather than any alphameric password you originally used when
>> setting up the Buffalo.
>>
>> If you want to reset your password, or change to WPA/WPA2 encryption (or
>> to turn password protection off temporarily while you troubleshoot your
>> connection), you are correct that you should do so by connecting an
>> Ethernet cable from any computer to one of the LAN ports on the router.
>>
>> What happens when you do that and enter 192.168.1.1 (or 192.168.11.100)
>> in a browser? Just because it's been flashed with DD-WRT doesn't
>> necessarily mean that that its IP was reset to 192.168.1.1.
>>
>> Try this:
>>
>> - temporarily disconnect the Buffalo from everything except your laptop
>> - open a command prompt window (Start>Run type "cmd.exe" (without quotes)
>> and click OK)
>> - in the command prompt window type "arp -a" (without quotes) and press
>> Enter. You should get back the IP address of the router. Try entering
>> that into a browser and let us know what happens.
>>
>>
>> Lem -- MS-MVP
>>
>> To the moon and back with 2K words of RAM and 36K words of ROM.
>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>> http://history.nasa.gov/afj/compessay.htm
>
>

Lem
05-11-08, 02:12 PM
I have to go off the air for a while (it *is* Mother's Day, after all).
I'll try to get back you soon, but it's not likely to be until tomorrow.

If I understand what's going on with your setup (and I'm not sure I
fully do yet), you had the Buffalo router set up as an AP, and if you
followed directions I gave you a year or so ago, that means that you had
probably turned the DHCP server in the Buffalo router off. Thus, when
you connected your laptop to the router's LAN port without anything else
connected to the router, the laptop didn't automatically receive an IP
address. Assuming that the router's LAN IP address is 192.168.1.1 (as
it seems to be), you should have gone into your notebook's network
connection properties and set the notebook's IP to 192.168.1.x where x
is NOT 1. The subnet mask should be 255.255.255.0 You don't need the
"gateway" for purposes of configuring the router.

I'll have to refresh my recollection about what "BRI" means for Buffalo
routers. In any case, however, if you *did* get into the router's
configuration screens, set an SSID, and confirmed that there is no
security currently configured, the next step is to get connected wirelessly.

The problem you may be having is that, with the Buffalo's DHCP server is
off (which it should be if you are using it as an AP only), the wireless
client also will not receive an IP address and gateway *unless* there is
a different router connected to another of the Buffalo's LAN ports. In
your first post, you mentioned a "hub." Unless that hub is actually a
router (or a combination modem/router) you'll have problems.

Seeing that things used to work before you reinstalled the OS on the
laptop, I expect that your "hub" is a router. However, it must be
connected to one of the Buffalo's LAN ports in order for its DHCP server
to allocate IP addresses to clients connected to the Buffalo.

So ... what happens when you try to connect wirelessly at this point?


--
Lem -- MS-MVP

To the moon and back with 2K words of RAM and 36K words of ROM.
http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
http://history.nasa.gov/afj/compessay.htm

tempgal
05-11-08, 02:34 PM
What happens is that sometimes it works, sometimes not.

I verified that it works and that I was connected to MY wireless network.
Moments later, I check again, and without any action on my part, it has
disconnected from my network and connected to any one of the other
neighborhood networks. It will not remain connected to mine.

Probably of some significance is that when I look at the list of available
wireless networks, mine says Not Connected, but the button at the bottom
says Disconnect. If I click on Disconnect, it verifies that I want to
disconnect from my network, even though it says that I am not connected.

Have also noticed that when it does connect, it takes an inordinately long
time, whereas for the other neighborhood networks, it is instantaneous.
While it is connecting, it says Please wait while Windows connects to the
"Cantankerous" network. Usually, if I proceed to disconnect, I cannot
connect again.

My "hub" is really a hub. The DSL modem/router is connected to this hub.
It sounds hokey but it really did work flawlessly for all these past months
since you helped me out before.

Please do celebrate mother's day with your family. This problem is not
important to anyone except me, and it's not as if I am without a computer to
play with.

Thanks.
Zan



"Lem" <lemp40@hotmail.com> wrote in message
news:%23mGBFs5sIHA.524@TK2MSFTNGP05.phx.gbl...
>I have to go off the air for a while (it *is* Mother's Day, after all).
>I'll try to get back you soon, but it's not likely to be until tomorrow.
>
> If I understand what's going on with your setup (and I'm not sure I fully
> do yet), you had the Buffalo router set up as an AP, and if you followed
> directions I gave you a year or so ago, that means that you had probably
> turned the DHCP server in the Buffalo router off. Thus, when you
> connected your laptop to the router's LAN port without anything else
> connected to the router, the laptop didn't automatically receive an IP
> address. Assuming that the router's LAN IP address is 192.168.1.1 (as it
> seems to be), you should have gone into your notebook's network connection
> properties and set the notebook's IP to 192.168.1.x where x is NOT 1. The
> subnet mask should be 255.255.255.0 You don't need the "gateway" for
> purposes of configuring the router.
>
> I'll have to refresh my recollection about what "BRI" means for Buffalo
> routers. In any case, however, if you *did* get into the router's
> configuration screens, set an SSID, and confirmed that there is no
> security currently configured, the next step is to get connected
> wirelessly.
>
> The problem you may be having is that, with the Buffalo's DHCP server is
> off (which it should be if you are using it as an AP only), the wireless
> client also will not receive an IP address and gateway *unless* there is a
> different router connected to another of the Buffalo's LAN ports. In your
> first post, you mentioned a "hub." Unless that hub is actually a router
> (or a combination modem/router) you'll have problems.
>
> Seeing that things used to work before you reinstalled the OS on the
> laptop, I expect that your "hub" is a router. However, it must be
> connected to one of the Buffalo's LAN ports in order for its DHCP server
> to allocate IP addresses to clients connected to the Buffalo.
>
> So ... what happens when you try to connect wirelessly at this point?
>
>
> --
> Lem -- MS-MVP
>
> To the moon and back with 2K words of RAM and 36K words of ROM.
> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
> http://history.nasa.gov/afj/compessay.htm

Lem
05-11-08, 03:00 PM
tempgal wrote:
> What happens is that sometimes it works, sometimes not.
>
> I verified that it works and that I was connected to MY wireless network.
> Moments later, I check again, and without any action on my part, it has
> disconnected from my network and connected to any one of the other
> neighborhood networks. It will not remain connected to mine.
>
> Probably of some significance is that when I look at the list of available
> wireless networks, mine says Not Connected, but the button at the bottom
> says Disconnect. If I click on Disconnect, it verifies that I want to
> disconnect from my network, even though it says that I am not connected.
>
> Have also noticed that when it does connect, it takes an inordinately long
> time, whereas for the other neighborhood networks, it is instantaneous.
> While it is connecting, it says Please wait while Windows connects to the
> "Cantankerous" network. Usually, if I proceed to disconnect, I cannot
> connect again.
>
> My "hub" is really a hub. The DSL modem/router is connected to this hub.
> It sounds hokey but it really did work flawlessly for all these past months
> since you helped me out before.
>
> Please do celebrate mother's day with your family. This problem is not
> important to anyone except me, and it's not as if I am without a computer to
> play with.
>
> Thanks.
> Zan
>
>
>
> "Lem" <lemp40@hotmail.com> wrote in message
> news:%23mGBFs5sIHA.524@TK2MSFTNGP05.phx.gbl...
>> I have to go off the air for a while (it *is* Mother's Day, after all).
>> I'll try to get back you soon, but it's not likely to be until tomorrow.
>>
>> If I understand what's going on with your setup (and I'm not sure I fully
>> do yet), you had the Buffalo router set up as an AP, and if you followed
>> directions I gave you a year or so ago, that means that you had probably
>> turned the DHCP server in the Buffalo router off. Thus, when you
>> connected your laptop to the router's LAN port without anything else
>> connected to the router, the laptop didn't automatically receive an IP
>> address. Assuming that the router's LAN IP address is 192.168.1.1 (as it
>> seems to be), you should have gone into your notebook's network connection
>> properties and set the notebook's IP to 192.168.1.x where x is NOT 1. The
>> subnet mask should be 255.255.255.0 You don't need the "gateway" for
>> purposes of configuring the router.
>>
>> I'll have to refresh my recollection about what "BRI" means for Buffalo
>> routers. In any case, however, if you *did* get into the router's
>> configuration screens, set an SSID, and confirmed that there is no
>> security currently configured, the next step is to get connected
>> wirelessly.
>>
>> The problem you may be having is that, with the Buffalo's DHCP server is
>> off (which it should be if you are using it as an AP only), the wireless
>> client also will not receive an IP address and gateway *unless* there is a
>> different router connected to another of the Buffalo's LAN ports. In your
>> first post, you mentioned a "hub." Unless that hub is actually a router
>> (or a combination modem/router) you'll have problems.
>>
>> Seeing that things used to work before you reinstalled the OS on the
>> laptop, I expect that your "hub" is a router. However, it must be
>> connected to one of the Buffalo's LAN ports in order for its DHCP server
>> to allocate IP addresses to clients connected to the Buffalo.
>>
>> So ... what happens when you try to connect wirelessly at this point?
>>
>>
>> --
>> Lem -- MS-MVP
>>
>> To the moon and back with 2K words of RAM and 36K words of ROM.
>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>> http://history.nasa.gov/afj/compessay.htm
>
>

I don't have time to step you through it right now, but find the list of
"preferred networks" and make sure that yours is the only one on that
list (see http://tinyurl.com/8lmz4). When you've done that, click on
the Advanced button in the lower right and make sure that on the next
screen, the box to "automatically connect to non-preferred networks" is
UNchecked. http://tinyurl.com/434j9y

--
Lem -- MS-MVP

To the moon and back with 2K words of RAM and 36K words of ROM.
http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
http://history.nasa.gov/afj/compessay.htm

tempgal
05-11-08, 04:10 PM
Lem --

Besides this newsgroup, I was also googling for clues.

There is a service called Wireless Zero Configuration. Once I stopped that,
the connection stabilized. At least, it has been stable for the past hour
or so.

The negative is that no other wireless connections now appear, so if I have
occasion to use the wireless feature of this notebook some place other than
home, which is highly likely, I'll have to remember to restart it.

Enjoy your day, and thanks again.

Zan


"Lem" <lemp40@hotmail.com> wrote in message
news:udKadG6sIHA.2292@TK2MSFTNGP03.phx.gbl...
> tempgal wrote:
>> What happens is that sometimes it works, sometimes not.
>>
>> I verified that it works and that I was connected to MY wireless network.
>> Moments later, I check again, and without any action on my part, it has
>> disconnected from my network and connected to any one of the other
>> neighborhood networks. It will not remain connected to mine.
>>
>> Probably of some significance is that when I look at the list of
>> available wireless networks, mine says Not Connected, but the button at
>> the bottom says Disconnect. If I click on Disconnect, it verifies that I
>> want to disconnect from my network, even though it says that I am not
>> connected.
>>
>> Have also noticed that when it does connect, it takes an inordinately
>> long time, whereas for the other neighborhood networks, it is
>> instantaneous. While it is connecting, it says Please wait while Windows
>> connects to the "Cantankerous" network. Usually, if I proceed to
>> disconnect, I cannot connect again.
>>
>> My "hub" is really a hub. The DSL modem/router is connected to this hub.
>> It sounds hokey but it really did work flawlessly for all these past
>> months since you helped me out before.
>>
>> Please do celebrate mother's day with your family. This problem is not
>> important to anyone except me, and it's not as if I am without a computer
>> to play with.
>>
>> Thanks.
>> Zan
>>
>>
>>
>> "Lem" <lemp40@hotmail.com> wrote in message
>> news:%23mGBFs5sIHA.524@TK2MSFTNGP05.phx.gbl...
>>> I have to go off the air for a while (it *is* Mother's Day, after all).
>>> I'll try to get back you soon, but it's not likely to be until tomorrow.
>>>
>>> If I understand what's going on with your setup (and I'm not sure I
>>> fully do yet), you had the Buffalo router set up as an AP, and if you
>>> followed directions I gave you a year or so ago, that means that you had
>>> probably turned the DHCP server in the Buffalo router off. Thus, when
>>> you connected your laptop to the router's LAN port without anything else
>>> connected to the router, the laptop didn't automatically receive an IP
>>> address. Assuming that the router's LAN IP address is 192.168.1.1 (as
>>> it seems to be), you should have gone into your notebook's network
>>> connection properties and set the notebook's IP to 192.168.1.x where x
>>> is NOT 1. The subnet mask should be 255.255.255.0 You don't need the
>>> "gateway" for purposes of configuring the router.
>>>
>>> I'll have to refresh my recollection about what "BRI" means for Buffalo
>>> routers. In any case, however, if you *did* get into the router's
>>> configuration screens, set an SSID, and confirmed that there is no
>>> security currently configured, the next step is to get connected
>>> wirelessly.
>>>
>>> The problem you may be having is that, with the Buffalo's DHCP server is
>>> off (which it should be if you are using it as an AP only), the wireless
>>> client also will not receive an IP address and gateway *unless* there is
>>> a different router connected to another of the Buffalo's LAN ports. In
>>> your first post, you mentioned a "hub." Unless that hub is actually a
>>> router (or a combination modem/router) you'll have problems.
>>>
>>> Seeing that things used to work before you reinstalled the OS on the
>>> laptop, I expect that your "hub" is a router. However, it must be
>>> connected to one of the Buffalo's LAN ports in order for its DHCP server
>>> to allocate IP addresses to clients connected to the Buffalo.
>>>
>>> So ... what happens when you try to connect wirelessly at this point?
>>>
>>>
>>> --
>>> Lem -- MS-MVP
>>>
>>> To the moon and back with 2K words of RAM and 36K words of ROM.
>>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>>> http://history.nasa.gov/afj/compessay.htm
>>
>>
>
> I don't have time to step you through it right now, but find the list of
> "preferred networks" and make sure that yours is the only one on that list
> (see http://tinyurl.com/8lmz4). When you've done that, click on the
> Advanced button in the lower right and make sure that on the next screen,
> the box to "automatically connect to non-preferred networks" is UNchecked.
> http://tinyurl.com/434j9y
>
> --
> Lem -- MS-MVP
>
> To the moon and back with 2K words of RAM and 36K words of ROM.
> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
> http://history.nasa.gov/afj/compessay.htm

Jack \(MVP-Networking\).
05-11-08, 04:56 PM
Hi
The original Wireless card utility is probably running too.
Only one utility can work at the time.
See here, http://www.ezlan.net/wireless.html
Jack (MVP-Networking).

"tempgal" <tempgal@gmail.com> wrote in message
news:eSuvwt6sIHA.5472@TK2MSFTNGP06.phx.gbl...
> Lem --
>
> Besides this newsgroup, I was also googling for clues.
>
> There is a service called Wireless Zero Configuration. Once I stopped
> that, the connection stabilized. At least, it has been stable for the
> past hour or so.
>
> The negative is that no other wireless connections now appear, so if I
> have occasion to use the wireless feature of this notebook some place
> other than home, which is highly likely, I'll have to remember to restart
> it.
>
> Enjoy your day, and thanks again.
>
> Zan
>
>
> "Lem" <lemp40@hotmail.com> wrote in message
> news:udKadG6sIHA.2292@TK2MSFTNGP03.phx.gbl...
>> tempgal wrote:
>>> What happens is that sometimes it works, sometimes not.
>>>
>>> I verified that it works and that I was connected to MY wireless
>>> network. Moments later, I check again, and without any action on my
>>> part, it has disconnected from my network and connected to any one of
>>> the other neighborhood networks. It will not remain connected to mine.
>>>
>>> Probably of some significance is that when I look at the list of
>>> available wireless networks, mine says Not Connected, but the button at
>>> the bottom says Disconnect. If I click on Disconnect, it verifies that
>>> I want to disconnect from my network, even though it says that I am not
>>> connected.
>>>
>>> Have also noticed that when it does connect, it takes an inordinately
>>> long time, whereas for the other neighborhood networks, it is
>>> instantaneous. While it is connecting, it says Please wait while Windows
>>> connects to the "Cantankerous" network. Usually, if I proceed to
>>> disconnect, I cannot connect again.
>>>
>>> My "hub" is really a hub. The DSL modem/router is connected to this
>>> hub. It sounds hokey but it really did work flawlessly for all these
>>> past months since you helped me out before.
>>>
>>> Please do celebrate mother's day with your family. This problem is not
>>> important to anyone except me, and it's not as if I am without a
>>> computer to play with.
>>>
>>> Thanks.
>>> Zan
>>>
>>>
>>>
>>> "Lem" <lemp40@hotmail.com> wrote in message
>>> news:%23mGBFs5sIHA.524@TK2MSFTNGP05.phx.gbl...
>>>> I have to go off the air for a while (it *is* Mother's Day, after all).
>>>> I'll try to get back you soon, but it's not likely to be until
>>>> tomorrow.
>>>>
>>>> If I understand what's going on with your setup (and I'm not sure I
>>>> fully do yet), you had the Buffalo router set up as an AP, and if you
>>>> followed directions I gave you a year or so ago, that means that you
>>>> had probably turned the DHCP server in the Buffalo router off. Thus,
>>>> when you connected your laptop to the router's LAN port without
>>>> anything else connected to the router, the laptop didn't automatically
>>>> receive an IP address. Assuming that the router's LAN IP address is
>>>> 192.168.1.1 (as it seems to be), you should have gone into your
>>>> notebook's network connection properties and set the notebook's IP to
>>>> 192.168.1.x where x is NOT 1. The subnet mask should be 255.255.255.0
>>>> You don't need the "gateway" for purposes of configuring the router.
>>>>
>>>> I'll have to refresh my recollection about what "BRI" means for Buffalo
>>>> routers. In any case, however, if you *did* get into the router's
>>>> configuration screens, set an SSID, and confirmed that there is no
>>>> security currently configured, the next step is to get connected
>>>> wirelessly.
>>>>
>>>> The problem you may be having is that, with the Buffalo's DHCP server
>>>> is off (which it should be if you are using it as an AP only), the
>>>> wireless client also will not receive an IP address and gateway
>>>> *unless* there is a different router connected to another of the
>>>> Buffalo's LAN ports. In your first post, you mentioned a "hub."
>>>> Unless that hub is actually a router (or a combination modem/router)
>>>> you'll have problems.
>>>>
>>>> Seeing that things used to work before you reinstalled the OS on the
>>>> laptop, I expect that your "hub" is a router. However, it must be
>>>> connected to one of the Buffalo's LAN ports in order for its DHCP
>>>> server to allocate IP addresses to clients connected to the Buffalo.
>>>>
>>>> So ... what happens when you try to connect wirelessly at this point?
>>>>
>>>>
>>>> --
>>>> Lem -- MS-MVP
>>>>
>>>> To the moon and back with 2K words of RAM and 36K words of ROM.
>>>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>>>> http://history.nasa.gov/afj/compessay.htm
>>>
>>>
>>
>> I don't have time to step you through it right now, but find the list of
>> "preferred networks" and make sure that yours is the only one on that
>> list (see http://tinyurl.com/8lmz4). When you've done that, click on the
>> Advanced button in the lower right and make sure that on the next screen,
>> the box to "automatically connect to non-preferred networks" is
>> UNchecked. http://tinyurl.com/434j9y
>>
>> --
>> Lem -- MS-MVP
>>
>> To the moon and back with 2K words of RAM and 36K words of ROM.
>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>> http://history.nasa.gov/afj/compessay.htm
>
>

tempgal
05-12-08, 08:13 AM
Thanks, Gentlemen.

Just in case others encounter the same problems and are as clueless as I
am...

The result of stopping the Wireless Zero Configuration service was not that
great. It is a poor option. That is best left alone.

Found another suggestion somewhere about deselecting a feature called
something like "Enable IEEE 802.11g Security selected." I tried that and it
resolved everything. My setup is not precisely as it was before but it has
worked perfectly all night and may even be better.

Couldn't have done it without Lem's previously provided instructions.

So, I have learned some more. Now, if it will only stick!

Regards,
Zan



The other thing that my connection didn't like was
"Jack (MVP-Networking)." <jack@discussiongroup.com> wrote in message
news:u3FJXH7sIHA.3680@TK2MSFTNGP05.phx.gbl...
> Hi
> The original Wireless card utility is probably running too.
> Only one utility can work at the time.
> See here, http://www.ezlan.net/wireless.html
> Jack (MVP-Networking).
>
> "tempgal" <tempgal@gmail.com> wrote in message
> news:eSuvwt6sIHA.5472@TK2MSFTNGP06.phx.gbl...
>> Lem --
>>
>> Besides this newsgroup, I was also googling for clues.
>>
>> There is a service called Wireless Zero Configuration. Once I stopped
>> that, the connection stabilized. At least, it has been stable for the
>> past hour or so.
>>
>> The negative is that no other wireless connections now appear, so if I
>> have occasion to use the wireless feature of this notebook some place
>> other than home, which is highly likely, I'll have to remember to restart
>> it.
>>
>> Enjoy your day, and thanks again.
>>
>> Zan
>>
>>
>> "Lem" <lemp40@hotmail.com> wrote in message
>> news:udKadG6sIHA.2292@TK2MSFTNGP03.phx.gbl...
>>> tempgal wrote:
>>>> What happens is that sometimes it works, sometimes not.
>>>>
>>>> I verified that it works and that I was connected to MY wireless
>>>> network. Moments later, I check again, and without any action on my
>>>> part, it has disconnected from my network and connected to any one of
>>>> the other neighborhood networks. It will not remain connected to mine.
>>>>
>>>> Probably of some significance is that when I look at the list of
>>>> available wireless networks, mine says Not Connected, but the button at
>>>> the bottom says Disconnect. If I click on Disconnect, it verifies that
>>>> I want to disconnect from my network, even though it says that I am not
>>>> connected.
>>>>
>>>> Have also noticed that when it does connect, it takes an inordinately
>>>> long time, whereas for the other neighborhood networks, it is
>>>> instantaneous. While it is connecting, it says Please wait while
>>>> Windows connects to the "Cantankerous" network. Usually, if I proceed
>>>> to disconnect, I cannot connect again.
>>>>
>>>> My "hub" is really a hub. The DSL modem/router is connected to this
>>>> hub. It sounds hokey but it really did work flawlessly for all these
>>>> past months since you helped me out before.
>>>>
>>>> Please do celebrate mother's day with your family. This problem is not
>>>> important to anyone except me, and it's not as if I am without a
>>>> computer to play with.
>>>>
>>>> Thanks.
>>>> Zan
>>>>
>>>>
>>>>
>>>> "Lem" <lemp40@hotmail.com> wrote in message
>>>> news:%23mGBFs5sIHA.524@TK2MSFTNGP05.phx.gbl...
>>>>> I have to go off the air for a while (it *is* Mother's Day, after
>>>>> all). I'll try to get back you soon, but it's not likely to be until
>>>>> tomorrow.
>>>>>
>>>>> If I understand what's going on with your setup (and I'm not sure I
>>>>> fully do yet), you had the Buffalo router set up as an AP, and if you
>>>>> followed directions I gave you a year or so ago, that means that you
>>>>> had probably turned the DHCP server in the Buffalo router off. Thus,
>>>>> when you connected your laptop to the router's LAN port without
>>>>> anything else connected to the router, the laptop didn't automatically
>>>>> receive an IP address. Assuming that the router's LAN IP address is
>>>>> 192.168.1.1 (as it seems to be), you should have gone into your
>>>>> notebook's network connection properties and set the notebook's IP to
>>>>> 192.168.1.x where x is NOT 1. The subnet mask should be 255.255.255.0
>>>>> You don't need the "gateway" for purposes of configuring the router.
>>>>>
>>>>> I'll have to refresh my recollection about what "BRI" means for
>>>>> Buffalo routers. In any case, however, if you *did* get into the
>>>>> router's configuration screens, set an SSID, and confirmed that there
>>>>> is no security currently configured, the next step is to get connected
>>>>> wirelessly.
>>>>>
>>>>> The problem you may be having is that, with the Buffalo's DHCP server
>>>>> is off (which it should be if you are using it as an AP only), the
>>>>> wireless client also will not receive an IP address and gateway
>>>>> *unless* there is a different router connected to another of the
>>>>> Buffalo's LAN ports. In your first post, you mentioned a "hub."
>>>>> Unless that hub is actually a router (or a combination modem/router)
>>>>> you'll have problems.
>>>>>
>>>>> Seeing that things used to work before you reinstalled the OS on the
>>>>> laptop, I expect that your "hub" is a router. However, it must be
>>>>> connected to one of the Buffalo's LAN ports in order for its DHCP
>>>>> server to allocate IP addresses to clients connected to the Buffalo.
>>>>>
>>>>> So ... what happens when you try to connect wirelessly at this point?
>>>>>
>>>>>
>>>>> --
>>>>> Lem -- MS-MVP
>>>>>
>>>>> To the moon and back with 2K words of RAM and 36K words of ROM.
>>>>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>>>>> http://history.nasa.gov/afj/compessay.htm
>>>>
>>>>
>>>
>>> I don't have time to step you through it right now, but find the list of
>>> "preferred networks" and make sure that yours is the only one on that
>>> list (see http://tinyurl.com/8lmz4). When you've done that, click on
>>> the Advanced button in the lower right and make sure that on the next
>>> screen, the box to "automatically connect to non-preferred networks" is
>>> UNchecked. http://tinyurl.com/434j9y
>>>
>>> --
>>> Lem -- MS-MVP
>>>
>>> To the moon and back with 2K words of RAM and 36K words of ROM.
>>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>>> http://history.nasa.gov/afj/compessay.htm
>>
>>
>

Lem
05-12-08, 10:43 AM
tempgal wrote:
> Thanks, Gentlemen.
>
> Just in case others encounter the same problems and are as clueless as I
> am...
>
> The result of stopping the Wireless Zero Configuration service was not that
> great. It is a poor option. That is best left alone.
>
> Found another suggestion somewhere about deselecting a feature called
> something like "Enable IEEE 802.11g Security selected." I tried that and it
> resolved everything. My setup is not precisely as it was before but it has
> worked perfectly all night and may even be better.
>
> Couldn't have done it without Lem's previously provided instructions.
>
> So, I have learned some more. Now, if it will only stick!
>
> Regards,
> Zan

Zan,

I'm glad you got things working. Are you sure that the box you
deselected wasn't called " Enable IEEE 802.1x authentication for this
network"? You're correct that *that* box should NOT be selected for
most home wireless networks. IEEE 802.1x authentication usually
involves the use of a separate RADIUS server for authentication.

http://tinyurl.com/4m2mz4

--
Lem -- MS-MVP

To the moon and back with 2K words of RAM and 36K words of ROM.
http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
http://history.nasa.gov/afj/compessay.htm

tempgal
05-12-08, 06:01 PM
You're right regarding the file name, Lem. I couldn't remember exactly
where it was and had to run off for work, so I guessed.

Zan


"Lem" <lemp40@hotmail.com> wrote in message
news:%23mzsebEtIHA.5832@TK2MSFTNGP02.phx.gbl...
> tempgal wrote:
>> Thanks, Gentlemen.
>>
>> Just in case others encounter the same problems and are as clueless as I
>> am...
>>
>> The result of stopping the Wireless Zero Configuration service was not
>> that great. It is a poor option. That is best left alone.
>>
>> Found another suggestion somewhere about deselecting a feature called
>> something like "Enable IEEE 802.11g Security selected." I tried that and
>> it resolved everything. My setup is not precisely as it was before but
>> it has worked perfectly all night and may even be better.
>>
>> Couldn't have done it without Lem's previously provided instructions.
>>
>> So, I have learned some more. Now, if it will only stick!
>>
>> Regards,
>> Zan
>
> Zan,
>
> I'm glad you got things working. Are you sure that the box you deselected
> wasn't called " Enable IEEE 802.1x authentication for this network"?
> You're correct that *that* box should NOT be selected for most home
> wireless networks. IEEE 802.1x authentication usually involves the use of
> a separate RADIUS server for authentication.
>
> http://tinyurl.com/4m2mz4
>
> --
> Lem -- MS-MVP
>
> To the moon and back with 2K words of RAM and 36K words of ROM.
> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
> http://history.nasa.gov/afj/compessay.htm