PDA

View Full Version : Lost My Shared Folders



Bob Phillips
04-28-08, 04:56 AM
I have a small home network, and I had a network shared folder on the
desktop, and mapped to that folder on my laptops.

All was working great, until a couple of days ago. Now I cannot get to the
shared folder, says I do not have permission or some such.

The only change that I can think might affect is that I tried to setup an
FTP site on my machine (failed dismally). I have deleted that, although I
still have the IIS settings, but that seems to be the same timeframe.

Any suggestions as to how I can track down the problem. I have XP Pro.

TIA

Bob

Lanwench [MVP - Exchange]
04-28-08, 05:11 AM
Bob Phillips <bob.NGs@somewhere.com> wrote:
> I have a small home network, and I had a network shared folder on the
> desktop, and mapped to that folder on my laptops.
>
> All was working great, until a couple of days ago. Now I cannot get
> to the shared folder, says I do not have permission or some such.
>
> The only change that I can think might affect is that I tried to
> setup an FTP site on my machine (failed dismally). I have deleted
> that, although I still have the IIS settings, but that seems to be
> the same timeframe.
> Any suggestions as to how I can track down the problem. I have XP Pro.
>
> TIA
>
> Bob

Hi - try posting in microsoft.public.windowsxp.network_web for more help as
this isn't a wireless issue - and provide more detail, such as exact error
messages, versions/SPs, whether or not you can ping, etc.