PDA

View Full Version : Re: re-installing wireless printer everytime



smlunatick
04-21-08, 03:26 PM
How is the printer set up for the wireless networking?

Do you have a wireless router or are you trying to access your desktop directly?

Does your printer come with wireless networking "built-in" directly from the
manufacturer (either inside or with certified add-on modules?)

Do you have any additional wireless problems?


On 18/04/2008 Adam <Adam@discussions.microsoft.com> wrote:
>I have been able to set up and print wirelessly from my laptop to a printer
>attached to my desktop, but I lose the connection after only a few print
>jobs. The only remedy I've found is to delete the printer and
>restart/reinstall the printer. Is there some setting I can use to prevent
>losing my connection everytime...frustrating.

smlunatick
04-22-08, 11:09 AM
On Apr 22, 10:34*am, Adam <A...@discussions.microsoft.com> wrote:
> correction: I have a NETGEAR wireless router
>
>
>
> "Adam" wrote:
> > I am on a high speed cable modem (motorola) which is attached to a desktop pc
> > and a Linksys wireless router. I've set up my desktop to share the attached
> > printer and filesharing also. I have pretty reliable internet connectionto
> > my laptop, although the connection speed fluctuates quite a bit (between1.0
> > and 54 Mbps) sometimes. I'm using a Lexmark 4200 all-in-one
> > printer/scanner/fax that is hooked up to the desktop via a usb and I don't
> > think it has any wireless capability. Thanks for the help BTW..this is just a
> > frustrating prob.
> > "smlunatick" wrote:
>
> > > How is the printer set up for the wireless networking? *
>
> > > Do you have a wireless router or are you trying to access your desktopdirectly?
>
> > > Does your printer come with wireless networking "built-in" directly from the
> > > manufacturer (either inside or with certified add-on modules?)
>
> > > Do you have any additional wireless problems?
>
> > > On 18/04/2008 Adam <A...@discussions.microsoft.com> wrote:
> > > >I have been able to set up and print wirelessly from my laptop to a printer
> > > >attached to my desktop, but I lose the connection after only a few print
> > > >jobs. The only remedy I've found is to delete the printer and
> > > >restart/reinstall the printer. Is there some setting I can use to prevent
> > > >losing my connection everytime...frustrating.- Hide quoted text -
>
> - Show quoted text -

Check on the Desktop and turn off "Allow the computer to turn of this
device to save power..." for the USB ports that the lexmark is
connected to.