PDA

View Full Version : pc cannot find my access point.....



=?Utf-8?B?b25hcm9jaw==?=
04-19-08, 04:20 PM
i have done my best searching "wireless networking", but couldn't find a
basic thread explaining setting up an ap. So if there is a place, please
point me to it.

i have D-Link router, and a Vikosmo access point.....i followed the ap
instructions, and set it up with the correct ip address, or so i
thought......my network is not finding the ap.

So, what ip address do i use? i need to make the ap ip adr. the same as my
router, right? When i did this, i got a message on my pc that there were 2
ip adr. that were the same, and things went haywire from there.......so i
reset and fixed everything, i hope, and came here for some expertise..........

i would be forever in your debt if u could help me with this..........

thanx

k

Dave
04-19-08, 04:53 PM
the access point ip must be unique, but it is only used for admin access to
the access point not anything else. if your pc isn't finding the wireless
network at all then its likely something wrong with either the ap or your
pc, even with wrong ip addresses it should show you the ap is there. be
sure you leave on ssid broadcasts from the access point, shutting them off
only causes problems it doesn't help security.


"onarock" <onarock@discussions.microsoft.com> wrote in message
news:BB5B0071-7E57-42F0-BAF9-4F96868BFF0F@microsoft.com...
>i have done my best searching "wireless networking", but couldn't find a
> basic thread explaining setting up an ap. So if there is a place, please
> point me to it.
>
> i have D-Link router, and a Vikosmo access point.....i followed the ap
> instructions, and set it up with the correct ip address, or so i
> thought......my network is not finding the ap.
>
> So, what ip address do i use? i need to make the ap ip adr. the same as
> my
> router, right? When i did this, i got a message on my pc that there were
> 2
> ip adr. that were the same, and things went haywire from there.......so i
> reset and fixed everything, i hope, and came here for some
> expertise..........
>
> i would be forever in your debt if u could help me with this..........
>
> thanx
>
> k

Barb Bowman
04-20-08, 08:21 AM
Most D-Link routers assign IP's in the 192.168.0.x subnet. Did you
give the access point a static IP in that range? Like 192.168.0.3 ?
It cannot be the SAME as the router's IP address.

On Sat, 19 Apr 2008 14:20:02 -0700, onarock
<onarock@discussions.microsoft.com> wrote:

>i have done my best searching "wireless networking", but couldn't find a
>basic thread explaining setting up an ap. So if there is a place, please
>point me to it.
>
>i have D-Link router, and a Vikosmo access point.....i followed the ap
>instructions, and set it up with the correct ip address, or so i
>thought......my network is not finding the ap.
>
>So, what ip address do i use? i need to make the ap ip adr. the same as my
>router, right? When i did this, i got a message on my pc that there were 2
>ip adr. that were the same, and things went haywire from there.......so i
>reset and fixed everything, i hope, and came here for some expertise..........
>
>i would be forever in your debt if u could help me with this..........
>
>thanx
>
>k
--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/