PDA

View Full Version : Re: Wireless Bermuda Triangle



Trespasser
04-14-08, 02:06 AM
"pubscout" <pubscout@discussions.microsoft.com> wrote in message
news:FBF3B2C8-D9F1-4A6D-9EAF-19D97ABDDE9E@microsoft.com...
>I posted this on another group, but so far have come up empty.
>
> Here's my deal: I have four computers. One is an iMac hardwired to my
> Belkin
> router. The other three are laptops--one MacBook and two PC's running XP
> Pro.
> All four can access the internet, three of them wirelessly.
>
> My Macs can see each other, share files, copy files, etc. I'd like my PC's
> to do the same. I don't care if the PC's can see the Macs. I'd like to be
> able to share files between the two PC's, since one is in a remote part of
> the house.
>
> My problem: Everything I've tried, using HP help, Microsoft help and a
> next
> door neighbor who claims expertise on PC's has proven unsuccessful. I've
> put
> in about six hours on this and I'm where the title of this post suggests.
>
> Isn't there a simple way to have these two computers recognize each other?
>
> Thanks in advance.
>
>
Aaaahhhhh

OK, you have enabled 'file and printer sharing' ?

Try this

1. Try enabling the guest account on both pc's

or

2. Try sharing a whole drive for testing purposes

or

3. Share a different folder

I assume you are logged in, and have the administrator rights?

Regards

=?Utf-8?B?cHVic2NvdXQ=?=
04-14-08, 07:45 PM
TP,

Voila! I think I've managed to connect the PC's so each can access the
other's files. Here's what I did:

I went to Network Connections and clicked "Create a new connection." The New
Connection Wizard appears. Click "Next."

Click "Set up an advanced Connection."
Click "Connect directly to another computer." Click next
Click Host. Click Next
Click Next again
Be sure "Guest" is checked. Click Next.

When you finish, you should see a new connection under the heading "Incoming."

Warning: all computers have to be on and running to share; they cannot be on
standby or hibernate.


"Trespasser" wrote:

>
> "pubscout" <pubscout@discussions.microsoft.com> wrote in message
> news:FBF3B2C8-D9F1-4A6D-9EAF-19D97ABDDE9E@microsoft.com...
> >I posted this on another group, but so far have come up empty.
> >
> > Here's my deal: I have four computers. One is an iMac hardwired to my
> > Belkin
> > router. The other three are laptops--one MacBook and two PC's running XP
> > Pro.
> > All four can access the internet, three of them wirelessly.
> >
> > My Macs can see each other, share files, copy files, etc. I'd like my PC's
> > to do the same. I don't care if the PC's can see the Macs. I'd like to be
> > able to share files between the two PC's, since one is in a remote part of
> > the house.
> >
> > My problem: Everything I've tried, using HP help, Microsoft help and a
> > next
> > door neighbor who claims expertise on PC's has proven unsuccessful. I've
> > put
> > in about six hours on this and I'm where the title of this post suggests.
> >
> > Isn't there a simple way to have these two computers recognize each other?
> >
> > Thanks in advance.
> >
> >
> Aaaahhhhh
>
> OK, you have enabled 'file and printer sharing' ?
>
> Try this
>
> 1. Try enabling the guest account on both pc's
>
> or
>
> 2. Try sharing a whole drive for testing purposes
>
> or
>
> 3. Share a different folder
>
> I assume you are logged in, and have the administrator rights?
>
> Regards
>
>
>