PDA

View Full Version : Qwest Actiontech M1000 no port 80



willie55@gmail.com
01-08-09, 08:31 AM
We could not figure out how to get port 80 to be seen from the
outside, it was always being blocked. After days of troubleshooting
what we did was enable Remote Management and that opened up port 80
for us. How dumb!

Bert Hyman
01-08-09, 09:13 AM
In
news:a68f1ccd-6bce-438c-b5b8-5707d0463603@b38g2000prf.googlegroups.com
willie55@gmail.com wrote:

> We could not figure out how to get port 80 to be seen from the
> outside, it was always being blocked. After days of troubleshooting
> what we did was enable Remote Management and that opened up port 80
> for us. How dumb!

Of course, that means that anyone who can guess your router's
administrative userid and password can do anything they want to it.

--
Bert Hyman St. Paul, MN bert@iphouse.com

Doug McIntyre
01-08-09, 03:01 PM
willie55@gmail.com writes:
>We could not figure out how to get port 80 to be seen from the
>outside, it was always being blocked. After days of troubleshooting
>what we did was enable Remote Management and that opened up port 80
>for us. How dumb!

We've seen bugs just like that in various versions of firmware
available for the M1000. Try a different firmware rev on it?

I'm not sure how you are setup for IPs, but this problem seemed more
problematic on static routed blocks routed in numbered mode at the ISP.
Not sure if your ISP does it that way, or if you have static IP or not.

But I think you're just running into specific firmware bugs.
It shouldn't be that way.