View Full Version : Problem with BE6 motherboard, won't run more than two HDD in UDMA66 mode

01-05-00, 04:12 AM
Both HDDs are ATA66 compatible, FUJITSU 8.4gb and 10.8gb.
I have made sure pin settings were correct to set one as slave and that goes in the grey connector and the master drive goes in the black connector and the blue connector goes in IDE3 (primary UDMA66 IDE slot).
When I reboot, it detects the HDDs are running in UDMA66 mode but I can't install windows98se, tried installing on both drives but same error occurs (fatal exception 06 error), I've already tried installing the latest Flash update and that didn't fix the problem.

01-06-00, 12:14 AM
I found on my BE6, I must first install the OS on the HD using one of the ATA33 ports.

01-06-00, 01:17 AM
I've tried that, when I move it back to the UDMA66 slot/cable, it doesn't boot.
Says invalid boot disk or something and tells me to insert system disk to continue.
But in the HPT366 controller screen it says primary and secondary ATA66 HDD found.

01-06-00, 04:48 PM
Hey man, i have a bp6 motherboard and a maxtor 27gig drive...When i put the machine together with the UDMA66, which is compatible with the board and the HD it would work fine, but it would randomly stall on programs and everything ran a lot slower, i changed it to udma33 and it worked fine, i think the udma is just buggy for now.

01-06-00, 05:18 PM
UDMA66 seems to work on the Gigabyte motherboards, maybe I should've got that instead of an ABIT. ABIT also provides lousy support, I emailed them with my problem and I haven't received any reply whatsoever besides the automated reply message.
I can't call them since they don't have an office in my country (Australia).

01-12-00, 06:37 PM
i got a be6 and and dual western digital 13.6's had a prob at first but updated bios and ata66 controller drivers and it fixed my probs............