PDA

View Full Version : Wits End With Cox



phreakin
07-08-08, 03:21 AM
I've read a lot of people on here having this issue so hoping mine is similar and someone can help. Have had a SB5101 for about a year or so at 2 separate residences. The last house I had minimal issues. Now, a week into our new one my connection is dropping every 10 minutes for about 1 to 2 minutes. I've called Cox and managed to make it to a tier 2 rep but his answer was my config was wrong and he updated it for me. 10 minutes after talking to him, it happened again and it's been doing it for the last few hours. I have solid connection lights on the modem during the outages but have TONS of errors in the log. Here are my settings:


Downstream
Frequency 579000000 Hz
Signal To Noise Ratio 36.9 dB
Power Level -8.8 dBmV

Upstream
Channel ID 7
Frequency 22800000 Hz
Power 41.8 dBmV

And here are the logs:

2008-07-07 23:38:02 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:02:22 4-Error D004.3 ToD request sent- No Response received
1970-01-01 00:02:22 3-Critical D003.0 DHCP WARNING - Non-critical field invalid in response.
1970-01-01 00:02:16 3-Critical D001.0 DHCP FAILED - Discover sent, no offer received
2008-07-07 23:19:16 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:12 4-Error D004.3 ToD request sent- No Response received
1970-01-01 00:00:12 3-Critical D003.0 DHCP WARNING - Non-critical field invalid in response.
1970-01-01 00:00:04 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:03 6-Notice M571.4 Ethernet link dormant - not currently active
2008-07-07 23:18:49 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2008-07-07 23:18:49 3-Critical 7954.20 Resetting the cable modem due to docsDevResetNow
2008-07-07 23:17:18 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:11 4-Error D004.3 ToD request sent- No Response received
1970-01-01 00:00:10 3-Critical D003.0 DHCP WARNING - Non-critical field invalid in response.
1970-01-01 00:00:03 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:02 6-Notice M571.4 Ethernet link dormant - not currently active
2008-07-07 23:16:50 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2008-07-07 23:16:50 3-Critical 7954.20 Resetting the cable modem due to docsDevResetNow
2008-07-07 21:53:32 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2008-07-07 12:15:40 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:31 4-Error D004.3 ToD request sent- No Response received
1970-01-01 00:00:31 3-Critical D003.0 DHCP WARNING - Non-critical field invalid in response.
1970-01-01 00:00:22 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:05 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:05 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:02 6-Notice M571.4 Ethernet link dormant - not currently active
2008-07-07 12:14:51 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2008-07-07 12:14:51 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2008-07-07 12:14:51 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
2008-07-07 01:00:26 5-Warning D103.0 DHCP RENEW WARNING - Field invalid in response
2008-07-06 01:00:32 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:08 4-Error D004.3 ToD request sent- No Response received
1970-01-01 00:00:08 3-Critical D003.0 DHCP WARNING - Non-critical field invalid in response.
1970-01-01 00:00:02 6-Notice M571.1 Ethernet link up - ready to pass packets
2008-07-06 00:25:36 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:08 3-Critical D003.0 DHCP WARNING - Non-critical field invalid in response.
1970-01-01 00:00:02 6-Notice M571.1 Ethernet link up - ready to pass packets
2008-07-06 00:17:05 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:08 3-Critical D003.0 DHCP WARNING - Non-critical field invalid in response.
1970-01-01 00:00:02 6-Notice M571.1 Ethernet link up - ready to pass packets
2008-07-06 00:04:59 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:11 3-Critical D003.0 DHCP WARNING - Non-critical field invalid in response.
1970-01-01 00:00:02 6-Notice M571.1 Ethernet link up - ready to pass packets

Any ideas?

phreakin
07-08-08, 04:03 AM
As a side note this appears to not just be my internet connection as my phone is going off too. And that's on a seperate box.

Cahuila
08-06-09, 03:33 AM
I am having the same issue with Cox... I keep getting that error and also a "TLV-11 - unrecognized OID" error... I try to play Xbox Live and keep getting disconnected and get kicked off all the time... it sucks... I am going to call them tomorrow and speak with a Tier 2 Tech because I think It has something to do with the firmware on my WCG200... I think that they updated it cause not my modem has features that I never had before... and since then it has not been working the way it should... I am posting my connection information if anyone has any ideas... Thanks...


Acquire Downstream Channel 849000000 Hz Locked
Connectivity State OK Operational
Boot State OK Operational
Security Enabled BPI+

--------------------------------------------------------------------------------


Downstream Channel

Lock Status Locked
Modulation 256QAM
Channel ID 47
Provisioned Rate 11500 kbps
Symbol Rate 5360.537 Ksym/sec
Downstream Power 15.8 dBmV
SNR 37.5 dB

--------------------------------------------------------------------------------


Upstream Channel

Lock Status Locked
Modulation 16QAM
Channel ID 2
Provisioned Rate 883 kbps
Symbol Rate 2560 Ksym/sec
Upstream Power 40.0 dBmV