PDA

View Full Version : sharing on specific computers?



Charles Arnett
06-11-08, 08:43 AM
My wife and I are on a network and we share files and her printer. I am using a netgear router. I have put on another port a AP but I don't want those computers to have access to my shared files. How can I do that?

charles

ray
06-11-08, 09:17 AM
You may try adding a password to the shared directory ...
(sorry for not able to answer in the bottom part)
"Charles Arnett" <cjarnett@woh.rr.com> wrote in message news:484fd64a$0$7730$4c368faf@roadrunner.com...
My wife and I are on a network and we share files and her printer. I am using a netgear router. I have put on another port a AP but I don't want those computers to have access to my shared files. How can I do that?

charles

Charles Arnett
06-11-08, 11:42 AM
Great idea!!!! How do I add password?
charles
"ray" <raymond.schmit@piscarlet.be> wrote in message news:484fde7d$1@news.stben.net...
You may try adding a password to the shared directory ...
(sorry for not able to answer in the bottom part)
"Charles Arnett" <cjarnett@woh.rr.com> wrote in message news:484fd64a$0$7730$4c368faf@roadrunner.com...
My wife and I are on a network and we share files and her printer. I am using a netgear router. I have put on another port a AP but I don't want those computers to have access to my shared files. How can I do that?

charles

ray
06-11-08, 04:31 PM
I did not find the answer under my WindowsXP.
This is certainly because i did not set "file and printer sharing". I think that i remember(when i was on another pc) that a rigth-click on the folder must permit to associate a password with a whared folder.

"Charles Arnett" <cjarnett@woh.rr.com> wrote in message news:4850005e$0$5698$4c368faf@roadrunner.com...
Great idea!!!! How do I add password?
charles
"ray" <raymond.schmit@piscarlet.be> wrote in message news:484fde7d$1@news.stben.net...
You may try adding a password to the shared directory ...
(sorry for not able to answer in the bottom part)
"Charles Arnett" <cjarnett@woh.rr.com> wrote in message news:484fd64a$0$7730$4c368faf@roadrunner.com...
My wife and I are on a network and we share files and her printer. I am using a netgear router. I have put on another port a AP but I don't want those computers to have access to my shared files. How can I do that?

charles

Gerhard Fiedler
06-11-08, 06:44 PM
On 2008-06-11 13:42:15, Charles Arnett wrote:

> "ray" <raymond.schmit@piscarlet.be> wrote in message
> news:484fde7d$1@news.stben.net...
>> You may try adding a password to the shared directory ...
> Great idea!!!! How do I add password?

When you share a folder, you have the option to decide with whom to share
it. On WinXP, that would be in the folder properties, tab Sharing, button
Permissions. It's sometimes set to "Everyone" which means just what it
says. Delete that and put yourself and whoever you want there.

Gerhard

Charles Arnett
06-12-08, 05:57 PM
I have Windows XP home
I am having trouble finding the permissions button
charles
"Gerhard Fiedler" <gelists@gmail.com> wrote in message
news:ql6ewp3as74n$.dlg@gelists.gmail.com...
> On 2008-06-11 13:42:15, Charles Arnett wrote:
>
>> "ray" <raymond.schmit@piscarlet.be> wrote in message
>> news:484fde7d$1@news.stben.net...
>>> You may try adding a password to the shared directory ...
>> Great idea!!!! How do I add password?
>
> When you share a folder, you have the option to decide with whom to share
> it. On WinXP, that would be in the folder properties, tab Sharing, button
> Permissions. It's sometimes set to "Everyone" which means just what it
> says. Delete that and put yourself and whoever you want there.
>
> Gerhard

Gerhard Fiedler
06-13-08, 09:18 AM
On 2008-06-12 19:57:56, Charles Arnett wrote:

>>>> You may try adding a password to the shared directory ...
>>> Great idea!!!! How do I add password?
>>
>> When you share a folder, you have the option to decide with whom to share
>> it. On WinXP, that would be in the folder properties, tab Sharing, button
>> Permissions. It's sometimes set to "Everyone" which means just what it
>> says. Delete that and put yourself and whoever you want there.

> I have Windows XP home
> I am having trouble finding the permissions button

Ah... Now I remember :) WinXP Home seems to have a crippled networking
implementation, where much of the "normal" functionality is removed. I
don't have it myself, so I can't really help you with this; maybe someone
who knows it can show you a work-around.

Another option could be a software firewall on your and your wife's PCs
that allows you to open the Windows networking ports only for certain IP
addresses. You then make sure that your PCs have always the same IP address
(either in the router using an association of IP with MAC, or by
configuring the PCs with a fixed IP address), and set the firewalls up so
that the Windows networking traffic is only allowed between your two PCs.

Gerhard

f/fgeorge
06-15-08, 08:51 AM
On Thu, 12 Jun 2008 18:57:56 -0400, "Charles Arnett"
<cjarnett@woh.rr.com> wrote:

>I have Windows XP home
>I am having trouble finding the permissions button
>charles
Right click on the actual folder name and then click propeties

>"Gerhard Fiedler" <gelists@gmail.com> wrote in message
>news:ql6ewp3as74n$.dlg@gelists.gmail.com...
>> On 2008-06-11 13:42:15, Charles Arnett wrote:
>>
>>> "ray" <raymond.schmit@piscarlet.be> wrote in message
>>> news:484fde7d$1@news.stben.net...
>>>> You may try adding a password to the shared directory ...
>>> Great idea!!!! How do I add password?
>>
>> When you share a folder, you have the option to decide with whom to share
>> it. On WinXP, that would be in the folder properties, tab Sharing, button
>> Permissions. It's sometimes set to "Everyone" which means just what it
>> says. Delete that and put yourself and whoever you want there.
>>
>> Gerhard
>

ray
06-15-08, 12:11 PM
"f/fgeorge" <ffgeorge@yourplace.com> wrote in message
news:10m954pdihvt38lebrdjp589hd2766mfv4@4ax.com...
> On Thu, 12 Jun 2008 18:57:56 -0400, "Charles Arnett"
> <cjarnett@woh.rr.com> wrote:
>
>>I have Windows XP home
>>I am having trouble finding the permissions button
>>charles
> Right click on the actual folder name and then click propeties


Not sure that this action works at the Charles's pc.
Did you also "Windows XP home" ? (perhaps you have "Windows XP
professionnal")