PDA

View Full Version : Cannot get new modem installed :(



BOWTYE8
12-27-00, 06:34 PM
Well I am helping my bud upgrade his 33.6 modem to a motorala pci56k modem.
He has a gateway 133.
We removed all existing 33.6 drivers etc.
The new modem just dosnt get recognized.
It installs no porblem manually. but the computer still does not talk with it.
Its listed under device mang.
I checked the irq and settings.
under ports in device mang we have com1 com2 & lpt1.
We have spent about 8 hrs on this still no luck.
I also tried custumizing the com ports in the bios. no luck there as well.
Any help out there please...

Roody
12-28-00, 09:33 AM
did you try going into safe mode to remove all of the old drivers? If not go into safe mode and then into device manager ..remove the modem card of the old one then reboot your computer. Hopefully when it comes back up it will find the drivers for your new card. Let me know if this does or doesnt work.

twwabw
12-28-00, 10:48 AM
Sometimes it's tough to get new pci modems installed on old PnP systems. I would try this:

1- use explorer, go to windows\inf folder. See if there is an "other" subfolder. If there is, look for all .inf references to the old and the new modems. Delete them all.

2- does you PC actually have 2 serial ports? (com ports), or is there just 1 nine-pin on the back? If there is just one, then go into device manager and delete Com2.

3- delete the existing "new" modem.

4- shut down your PC, and physically remove the new modem, and re-boot, and enter your Bios at boot.

5- enter your Bios, and if there is an entry under advanced called PnP, you may find an entry under it called "Reset configuration data", or "reset PnP", etc. If so, change to yes. Save and continue w/boot

6- If all appears OK, shut down again. Now put modem back in PC.

7- Re-boot, and you should see new hardware found. If only one Com port is on system, it will probably load and configure a new communications port first. The, it should recognize your new modem. When prompted, install drivers that came with the modem.

Older PC's don't handle IRQ sharing very well, and you also may find it tried to install to Com5, which won't work. New install should install it to Com2.

Let us know if this works for you. If not, we'll keep trying!

Tim

BOWTYE8
12-29-00, 05:55 PM
Ok
Modem still not working.
Removed adn reset bios .
on new bootup win recgonized the modem and took in the drivers no problem.
shows up under com 2.
Show up under device mang and IRQ10. it is sharing wiht pci steering controller.

I remove installed plenty of times.
All the bios setting are on auto.
under modems at firstit shows com 1,com2
Then when the modem gets installed it will show serial mouse,com1,motorola pci 56 modem.
still a nogo.

Somtimes it will load it twice. they both sohow up in device mang, and under modems.

I didnt go thru the win inf files though how important is that . How exactly do I find them?
Thanks
Dennis

BOWTYE8
12-29-00, 06:20 PM
Well
not be 10min later I got it working.
there was a little pohne on the task bar. Well I went to that and click it to com3 and waoola it works. http://www.speedguide.net/ubb/biggrin.gif
Usually somthing simple.

Thanks

BOWTYE8
12-29-00, 06:55 PM
modem is fine but now a new problem..arghhh
When ever I launch a prog. netscape,or when virus detector loads everything is trying to load 2-3 times.
I did reload win 95 and the begining of this modem ordeal.