PDA

View Full Version : zone alarm and embedded objects



Max Crown
04-25-08, 11:45 AM
Hello, i use xp sp2 and zone alarm pro,

From a couple of week zone alarm does not allow to open files embedded in
pages, and it does not allow to use external program to open file such as
pdf, mpeg, avi and similar.
Where exactly is the setting to turn off this feature?

Thanx a lot for helping me.

Max

Volker Birk
04-25-08, 01:51 PM
Max Crown <max@usa.net> wrote:
> Hello, i use xp sp2 and zone alarm pro,

Sincere condolences.

Yours,
VB.
--
The file name of an indirect node file is the string "iNode" immediately
followed by the link reference converted to decimal text, with no leading
zeroes. For example, an indirect node file with link reference 123 would
have the name "iNode123". - HFS Plus Volume Format, MacOS X

Kayman
04-25-08, 08:02 PM
On Fri, 25 Apr 2008 18:45:36 +0200, Max Crown wrote:

> Hello, i use xp sp2 and zone alarm pro,
>
> From a couple of week zone alarm does not allow to open files embedded in
> pages, and it does not allow to use external program to open file such as
> pdf, mpeg, avi and similar.
> Where exactly is the setting to turn off this feature?
>
Go to:
http://zonealarm.donhoover.net/uninstall.html

Because:
PFW Criticism.
http://en.wikipedia.org/wiki/Personal_firewall#Criticisms

"Personal Firewalls" are mostly snake-oil.
http://www.samspade.org/d/firewalls.html

Why your firewall sucks.
http://tooleaky.zensoft.com/
"But I quickly realized the truth: The added protection provided by
outbound filtering is entirely illusory."

Please note:
For the average homeuser, the Windows Firewall in XP SP 2 does a fantastic
job at its core mission and is really all you need if you have an
'real-time' anti-virus program, [another firewall on your router or] other
edge protection like SeconfigXP and practise safe-hex.
The windows firewall deals with inbound protection and therefore does not
give you a false sense of security. Best of all, it doesn't implement lots
of nonsense like pretending that outbound traffic needs to be monitored.
Activate and utilize the Win XP SP2 built-in Firewall; Uncheck *all*
Programs and Services under the Exception tab.

Read through:
Understanding Windows Firewall.
http://www.microsoft.com/windowsxp/using/security/internet/sp2_wfintro.mspx

Using Windows Firewall.
http://www.microsoft.com/windowsxp/using/networking/security/winfirewall.mspx

How to manually open ports in Internet Connection Firewall in Windows XP.
http://support.microsoft.com/kb/308127

How to Configure Windows Firewall on a Single Computer.
http://www.microsoft.com/technet/security/smallbusiness/prodtech/windowsxp/cfgfwall.mspx

Troubleshooting Windows Firewall settings in Windows XP Service Pack 2.
http://support.microsoft.com/default.aspx?kbid=875357

At Least This Snake Oil Is Free.
http://msinfluentials.com/blogs/jesper/archive/2007/07/19/at-least-this-snake-oil-is-free.aspx

Deconstructing Common Security Myths.
http://www.microsoft.com/technet/technetmag/issues/2006/05/SecurityMyths/default.aspx
Scroll down to:
"Myth: Host-Based Firewalls Must Filter Outbound Traffic to be Safe."

Exploring the windows Firewall.
http://www.microsoft.com/technet/technetmag/issues/2007/06/VistaFirewall/default.aspx
"Outbound protection is security theaterˇXitˇ¦s a gimmick that only gives the
impression of improving your security without doing anything that actually
does improve your security."

In conjunction with WinXP SP2 Firewall use:
Seconfig XP 1.0
http://seconfig.sytes.net/
(http://www.softpedia.com/progDownload/Seconfig-XP-Download-39707.html)
Seconfig XP is able configure Windows not to use TCP/IP as transport
protocol for NetBIOS, SMB and RPC, thus leaving TCP/UDP ports 135, 137-139
and 445 (the most exploited Windows networking weak point) closed.)
OR
Configuring NT-services much more secure.
http://www.ntsvcfg.de/ntsvcfg_eng.html

How Security Companies Sucker Us With Lemons.
http://www.wired.com/politics/security/commentary/securitymatters/2007/04/securitymatters_0419
http://www.schneier.com/index.html

Be guided accordingly!