PDA

View Full Version : I disabled wireless on my router. How do I enable??



kwaldman@gmail.com
04-20-08, 01:19 PM
While trying to troubleshoot some router problems, I disabled wireless
for my linksys router through the basic setup at 192.168.1.1. Under
the Wireless options, there's a radio button for enable and disable. I
clicked disable, saved the settings, and now I can't connect to the
router through the IP address listed above. I tried resetting the
router and still can't connect.

Does anyone have any ideas how I can enable the router again?