PDA

View Full Version : Re: I disabled wireless on my router. How do I enable??



ps56k
04-20-08, 02:33 PM
kwaldman@gmail.com wrote:
> While trying to troubleshoot some router problems, I disabled wireless
> for my linksys router through the basic setup at 192.168.1.1. Under
> the Wireless options, there's a radio button for enable and disable. I
> clicked disable, saved the settings, and now I can't connect to the
> router through the IP address listed above. I tried resetting the
> router and still can't connect.
>
> Does anyone have any ideas how I can enable the router again?

you locked your keys in your car...

First - what model Linksys router ?
A hard reset should bring you back to Factory Defaults.
What IP address range is the default & is DHCP defaulted on the router ?

I'm guessing you are still attempting to connect via WiFi ?
Is the router default to enable WiFi ?

Does your computer have an Ethernet port ?
Can you connect to the router via an Ethernet cable ?