PDA

View Full Version : Re: I disabled wireless on my router. How do I enable??



Adair Winter
04-20-08, 04:16 PM
<kwaldman@gmail.com> wrote in message
news:ea9a612a-3a66-4127-b86d-fbfd8e20c856@24g2000hsh.googlegroups.com...
> While trying to troubleshoot some router problems, I disabled wireless
> for my linksys router through the basic setup at 192.168.1.1. Under
> the Wireless options, there's a radio button for enable and disable. I
> clicked disable, saved the settings, and now I can't connect to the
> router through the IP address listed above. I tried resetting the
> router and still can't connect.
>
> Does anyone have any ideas how I can enable the router again?

Uh, I'm guessing you are running wireless? If you are and you turned the
radio off how would you expect to be able to connect to it?
Can you use an ethernet patch cable to connect to one one of the LAN ports
to your PC/Laptop?
Try that and get back with us.

Adair