PDA

View Full Version : Changing Encryption from WEP to WPA



Edward W. Thompson
03-26-08, 08:59 AM
My home wireless network comprises a desk top, hard wired to a 3com
Office Direct ADSL wireless router and a Toshiba laptop that connects
wirelessly.(Both WinXP Pro). The encryption used has been WEP64 and
for obvious reasons I need to change this to a more secure system,
that is WPA.

I have entered the router setup and selected WPA (PSK) entered a new
password (63 characters) and my desktop connects without problems. The
problem lies with the laptop.

Initially I simply tried to open Internet Explorer and was asked to
enter the key via a drop down box. I entered the WPA key and the
machine connected. All appeared to be well. However, each time shut
down the laptop or even when I disconnect and reconnect the laptop, it
defaults to WEP and connects!

I have tried to remove the wirelass connection by right clicking the
icon on the task bar selecting the network SSID and remove but it
persists in 'returning' . Presently I am going around in circles.

If I enter the router setup and under 'encryption' select WEP64, the
'old' WEP password still exists so it appears that the router allows
WEP64 and WPA to co-exist. I don't know whether that is ';normal' or
not, there is no guidance on the subject in the 3Com manual.

I guess the question is, how do I get the Laptop to use WPA? Present
indications are that simply going into the laptop network properties
and selecting WPA and the new key is not sufficient as it simply
defaults to WEP64. I assume there is something else involved. Please
advise or direct me to a site that will help me through this. I have
already 'Googled' but have not found anything that relates to this
problem.

CWatters
03-26-08, 12:39 PM
"Edward W. Thompson" <thomeduk1@btopenworld.com> wrote in message
news:nikku3tca0komqmkj1b2rve33a02uligo3@4ax.com...
> My home wireless network comprises a desk top, hard wired to a 3com
> Office Direct ADSL wireless router and a Toshiba laptop that connects
> wirelessly.(Both WinXP Pro). The encryption used has been WEP64 and
> for obvious reasons I need to change this to a more secure system,
> that is WPA.
>
> I have entered the router setup and selected WPA (PSK) entered a new
> password (63 characters) and my desktop connects without problems. The
> problem lies with the laptop.
>
> Initially I simply tried to open Internet Explorer and was asked to
> enter the key via a drop down box. I entered the WPA key and the
> machine connected. All appeared to be well. However, each time shut
> down the laptop or even when I disconnect and reconnect the laptop, it
> defaults to WEP and connects!

In case it helps my PC is set up as follows....

Control Panel -> Network and Internet Connections -> Network Connections
Right click on the wireless network connection -> Properties
Wireless Networks tab
Configure
Association tab
Network name...
Network Authentication WPA-PSK
Network key...
Authentication tab
Authenticate as computer when...