PDA

View Full Version : GETTING CLOSER, BUT........



ramswell
03-13-08, 12:24 AM
Well thanks to seaweedsteve, I did get my ip address changed to the
wireless router successfully (THANKS STEVE), BUT I still can't seem to
get online!

I tried to access both routers in my daughters room (192.168.0.1 &
192.168.0.2) and they both were accessable. Then I tried them both on
my PC in the front room and again they were both accessable.

So, here we are unable to connect via the wireless network still.

I disabled both the DHCP and the network firewalls as Steve
instructed me to do. So I guess my next question is:


WHAT'S NEXT TO TRY?

Please keep in mind that I need have my hand held the entire way in
a DOS FOR DUMMIES STYLE as I am software illiterate! :):):):)
lollol


Thanks for the help in advance!

Charles> Master's Kingdom BBS!

seaweedsteve
03-13-08, 11:43 AM
On Mar 12, 11:24 pm, ramswell <shifty_bu...@hotmail.com> wrote:
> Well thanks to seaweedsteve, I did get my ip address changed to the
> wireless router successfully (THANKS STEVE), BUT I still can't seem to
> get online!
>
> I tried to access both routers in my daughters room (192.168.0.1 &
> 192.168.0.2) and they both were accessable. Then I tried them both on
> my PC in the front room and again they were both accessable.
>

It would have been best to have carried this on in the previous
thread, as we can refer back to your original info.

But for now, let's keep moving.

You ARE able to get online with the router in your daughter's room,
right?

OK. Let's see if your connections and front PC settings are right
first.

1) You put the wireless router, with new IP address, into the front
room and connect it's LAN port (important) via ethernet cable to the
wired router's LAN port - which is still in Daughter's room and still
connected to the internet modem, whatever it is, right?

2) You connect your front room pc to the wireless via ethernet cable
to another LAN port.... and... what? Can you get online?

If not, do a settings check: Go into the TCP/IP properties for the
Local area connection on the computer in your front room and check
"Obtain IP address automatically" Also choose automatic for the DNS
server address.

Then check if it works via cable. If it does, then try it
wirelessly.

By the way, if you followed my instructions, you gave a fixed address
to the computer that you used to go into the wireless router and set
it up. At this time you can return that computer (daughter's room?)
to automatic settings if that's the way it was before.

Not critical, but might be best for avoiding mix-ups.

I have made several assumptions, including that you have Windows XP
running on your pc. If you still have problems, you may want to give
a run-down again of the kind of internet you have, the pcs connecting
and names and numbers of the modem and routers and type of pc,
wireless adapters you want to use, etc. etc.

Steve

ramswell
03-13-08, 04:07 PM
On Mar 13, 9:43 am, seaweedsteve <seaweedst...@gmail.com> wrote:
> On Mar 12, 11:24 pm, ramswell <shifty_bu...@hotmail.com> wrote:
>
> > Well thanks to seaweedsteve, I did get my ip address changed to the
> > wireless router successfully (THANKS STEVE), BUT I still can't seem to
> > get online!
>
> > I tried to access both routers in my daughters room (192.168.0.1 &
> > 192.168.0.2) and they both were accessable. Then I tried them both on
> > my PC in the front room and again they were both accessable.
>
> It would have been best to have carried this on in the previous
> thread, as we can refer back to your original info.
>
> But for now, let's keep moving.
>
> You ARE able to get online with the router in your daughter's room,
> right?
>
> OK. Let's see if your connections and front PC settings are right
> first.
>
> 1) You put the wireless router, with new IP address, into the front
> room and connect it's LAN port (important) via ethernet cable to the
> wired router's LAN port - which is still in Daughter's room and still
> connected to the internet modem, whatever it is, right?



Yes, it connects to BOTH routers successfully IN BOTH ROOMS when the
cabled LAN wire is connected.


>
> 2) You connect your front room pc to the wireless via ethernet cable
> to another LAN port.... and... what? Can you get online?



Nope. I had to disable the wireless connection and enable the LAN
CABLE directly to the back of my PC in the living room. The wireless
won't work, but the LAN DOES. Whenever I do an "obtain address
automatically," the wireless"locks up" and then nothing happens for an
extended time, then just shows NO CONNECTION.

When I do the VERY SAME THING to the Lan cabled connection, it
acquires the ip address successfully and then connects. This is the
line I can get online with, but I want to get online with the wireless
one!



>
> If not, do a settings check: Go into the TCP/IP properties for the
> Local area connection on the computer in your front room and check
> "Obtain IP address automatically" Also choose automatic for the DNS
> server address.
>
> Then check if it works via cable. If it does, then try it
> wirelessly.
>


It works wired, but doesn't work wireless!



> By the way, if you followed my instructions, you gave a fixed address
> to the computer that you used to go into the wireless router and set
> it up. At this time you can return that computer (daughter's room?)
> to automatic settings if that's the way it was before.


Yeah and all's well in her room. :)


>
> Not critical, but might be best for avoiding mix-ups.
>
> I have made several assumptions, including that you have Windows XP
> running on your pc. If you still have problems, you may want to give
> a run-down again of the kind of internet you have, the pcs connecting
> and names and numbers of the modem and routers and type of pc,
> wireless adapters you want to use, etc. etc.

Well those are good assumptions as they are correct! lololol


Charles
>
> Steve

seaweedsl
03-15-08, 03:58 PM
On Mar 13, 3:07 pm, ramswell <shifty_bu...@hotmail.com> wrote:
>
> Yes, it connects to BOTH routers successfully IN BOTH ROOMS when the
> cabled LAN wire is connected.
>
> The wireless
> won't work, but the LAN DOES. Whenever I do an "obtain address
> automatically," the wireless"locks up" and then nothing happens for an
> extended time, then just shows NO CONNECTION.
>
> When I do the VERY SAME THING to the Lan cabled connection, it
> acquires the ip address successfully and then connects. This is the
> line I can get online with, but I want to get online with the wireless
> one!
>
>
OK. That's all good. I think you are saying that you did this, but
want to make sure you have checked the settings for your wireless on
the computer in question- it is seperate from the Cabled connection.
So, if you haven't done that yet, then go into Network
connection>wireless (whatever it's called) properties>TCP/IP and set
that to automatic everything.

That's one problem to eliminate. The other two likely problems in
settings are if Mac Address filtering is on or if wireless security is
on. These should have been eliminated as variables when you reset
that router.

You did reset it back then, before giving it a new IP address, right ?

The final setting issue that comes to mind is if the wireless is
turned off on the router for some reason. Not likely from what you've
said, but you can double check.

If none of those are the issue, then try a different computer
wirelessly with that router, making sure, again, that it is set to get
an address automatically. If a different computer can connect, then
it's a problem in your specific computer/wireless adapter. If
neither will connect, then it's more likely the router.


Cheers,
Steve