View Full Version : Error / reason 442 in Cisco VPN Client under Windows Vista

03-10-08, 05:52 AM
Hi there,

i'm new to this newsgroup, but i really cant stand this anymore: i
have a Cisco VPN Client (the newest version: installed
under Windows Vista Business. I use it to connect to my university
network which is the only way for me to access the internet.

The problem is that every 3 hours, the VPN gateway kicks me out of the
network (many campus networks do that). Which is in itself not a big
problem ... but error 442 makes this a terribly annoying thing.

Usually when my computer boots up, the connection works flawlessly.
But from the time on i get first kicked out of the network and i have
to reconnect, it's basically pure luck if i'm able to reconnect to the
server. Sometimes i have to wait more than 10 minutes until error 442
forgets that it still exists and the gateway lets me in again.

Does ANY of you have ANY tips for me what i can do to finally be able
to solve this problem? I have tried almost everything that i can find,
but so far no solution has worked RELIABLY for me.

I'm also open to using new VPN clients, but usually the problem with
that is that i cannot get them to connect to the VPN gateway (which is
obviously a Cisco Concentrator) because i do not have the correct
configuration settings. Configuration with the Cisco client is very
easy and straightforward, unfortunately that is not the case for most
other VPN clients that i have tried out.

Any you wanna know what the solution of the IT department of my
university is to that problem? "We are sorry, but we wont provide any
other VPN clients, please use Windows XP instead."

That is a joke, seriously ...

I'd really appreciate if anyone could help me :-)

Thanks a lot in advance,

03-13-08, 08:05 PM
Have you tried the troubleshooting tips in the release notes?


03-14-08, 09:20 AM
On Mar 14, 2:05 am, Gary <ga...@efn.org.spamsux> wrote:
> Have you tried the troubleshooting tips in the release notes?http://preview.tinyurl.com/2wy6kq
> -Gary

In fact, i've tried out everything so far and nothing had worked, but
i've finally found a solution: the new Cisco beta client v. Fixes the error 442, so the connection works perfectly
for me so far, just have some minor problems with it, but all in all
i'm satisfied :-)