PDA

View Full Version : Tiger, you had an SB Live Value You Didn't Like



freckmoto
12-22-00, 05:39 PM
Did you revert to the AWE 64? If so, I could take the sb live off of your hands. I just upgraded to win2k and my vortex isn't compatible. I would trade you the vortex if you want. Or I could give cash. Thanks for consideration.

Freckmoto

(I know, wrong forum, but i didn't think anyone would see it in the buy/sell forum)

------------------
Abit KT7 RAID
Duron 600 @ 1000mhz
OCZ Monster 2 Heatsink
256mb PC133 Infineon 222
10 gig
TNT2
Aureal Vortex 2

RoundEye
12-22-00, 07:58 PM
What kind of problem are you having? I have the sonic vortex2 in Win2k server and it seems to be working ok. If it's a driver problem this site has them.
http://www.vortexofsound.com/



------------------
Too much rat race, not enough cheese.

freckmoto
12-22-00, 09:15 PM
I have tried to get them, but the link is broken, Could you ftp them to me or something? That would be great http://www.speedguide.net/ubb/smile.gif

Freckmoto

------------------
Abit KT7 RAID
Duron 600 @ 1000mhz
OCZ Monster 2 Heatsink
256mb PC133 Infineon 222
10 gig
TNT2
Aureal Vortex 2

RoundEye
12-22-00, 09:25 PM
It works for me, try to type it in the address box.(just a guess, I don't know why it don't work). Try this one,
http://www.vortexofsound.com/drivers/drv_v2wdm.htm

The drivers don't install automatically, theres some files you have to delete and the instructions are on the web site. If you can't get it to work, maybe later I can ICQ them to you, I heading out the door for dinner right now. http://www.speedguide.net/ubb/smile.gif



------------------
Too much rat race, not enough cheese.

freckmoto
12-23-00, 01:11 AM
Yup, tried them, and they crashed my sys http://www.speedguide.net/ubb/frown.gif! Oh well, I will go to the store tomorrow and buy and SB Live.

Freckmoto

glc1
12-23-00, 03:18 AM
freckmoto, my Vortex 2 works fine in 2k. What problem are you having?

HongKongPolice
12-23-00, 06:35 AM
Its being used in my 2nd system, sorry http://www.speedguide.net/ubb/frown.gif

I would recommend buying the SB AWE64 instead of the Live tho.

You know when you're listening to MP3s or playing a game, then some1 on ICQ messages you or something and you hear the message on even if you're in a game. That really pisses me off especially when i've got the music up loud and this loud "Uh oh" comes up. Thats what happens with the SB Live value cuz its got 1024 channels of wave or somethin. With the AWE64, its only got 1 so NOTHING will interrupt you during a game or when you're playin music.

I tried turning the Max simultanous wave channels down to 1 on the Live, but it still doesn't work, I'm guessing that if the wave channel is busy, the program will switch to Direct sound, and if the Direct sound channel is busy, it'll switch to wave or somethin.

The thing that bothers me the MOST bout the Live is that the mid tones aren't strong enuff, so everything doesn't sound as "rich". + it doesn't have an on board amp so you gotta turn the volume way up, while on the AWE64, I had to turn the volume way down to 30%.

------------------
------------------
Abit BX133 RAID
P3 550E @ 831Mhz w/ watercooling
320MB Infineon/Mosel Vitalic PC100/PC133 @ 151Mhz CAS222
Voodoo3 2000 PCI @ 192Mhz
Quantum KX 13gig
Fujitsu 20gig
SoundBlaster AWE64/Live Value

freckmoto
12-23-00, 12:49 PM
GLC, Do you have the driver from vortexofsound.com? They froze my system when I tried to install them. I'll try to reinstall one more time, maybe that will work.

Freckmoto

------------------
Abit KT7 RAID
Duron 600 @ 1000mhz
OCZ Monster 2 Heatsink
256mb PC133 Infineon 222
10 gig
TNT2
Aureal Vortex 2

HongKongPolice
12-23-00, 01:51 PM
Its not just ICQ sounds, windows alerts and everything else will still play. Like i'm listening to music while surfing, then netscape crashes or somethin 'n I can hear it. Sux ass

freckmoto
12-23-00, 05:09 PM
It seems that the problem with the Vortex2 is related to IE. If I start IE, my sound stops working and I have to reboot to get it back. Any ideas?? I'll try aureal tech support.

Freckmoto

------------------
Abit KT7 RAID
Duron 600 @ 1000mhz
OCZ Monster 2 Heatsink
256mb PC133 Infineon 222
10 gig
TNT2
Aureal Vortex 2

freckmoto
12-23-00, 05:48 PM
Got my SB Live up and running, and my sound finally works http://www.speedguide.net/ubb/smile.gif With my speakers anyway, the mids sound great. Maybe you just got a bad card tiger.

Thanks to all who tried to help,

Freckmoto

------------------
Abit KT7 RAID
Duron 600 @ 1000mhz
OCZ Monster 2 Heatsink
256mb PC133 Infineon 222
10 gig
TNT2
Aureal Vortex 2

Brent
12-23-00, 11:02 PM
just turn off icq sounds

i like the ability to hear multiple things at once

i like to open up like 10 different music videos at once http://www.speedguide.net/ubb/biggrin.gif

------------------
Striking Fear in the Heart of Newbies Because I am BRENT JUSTICE: Man of Action Defender of Good and Destroyer of Evil

My site www.coremeltdown.com (http://www.coremeltdown.com)