PDA

View Full Version : mic always on



jlwggns
12-20-00, 07:32 PM
for the last several days my microphone has been been turning on as soon as windows loads up. this is causing me to much feed back and is getting to be a pain. i belive it happened when i went to a webcam site called webcamnow and used the voice feature the is supplied by hearme.com. the only reference i can find anywhere is in the registry. the is a folder i found in the registry... KEY_CLASSES_ROOT\CLSID\{73020B72-CDD6-4F80-8098-1B2ECD9CA4CA} where the reference to hearme is located. i didn't download any file myself but i'm sure i got sent something in order to have the voice enabled. any ideas as to how to get my mic off i cant find any control anywhere to even adjust the level of the mic even. and i also did a find folders/files and no reference t ohearme other that na gif file in tif. i was just wondering if i should delete the folder in the registry. thanks

glc1
12-20-00, 07:41 PM
Use the Volume Cotrol app to mute it when it's not in use.

jlwggns
12-20-00, 07:55 PM
well that does work but then i got no speakers

glc1
12-20-00, 08:07 PM
Originally posted by jlwggns:
well that does work but then i got no speakersSorry, I wasn't clear enough. I meant mute the mic only. You may have to enable it first.

Loch-nar
12-20-00, 08:35 PM
I just unplug my mike when I'm not gaming, know it's a pain in the a$$, but oh well, can't see any other way around it....either that or I keep it under my desk out of ambient 'air' influence....

John
12-20-00, 08:59 PM
right click on that speaker in your task bar (if one is there) and select "open volume controls" - then mute whichever one you have the mic on. Speakers and other things will still work.

glc1
12-20-00, 11:49 PM
Originally posted by John:
right click on that speaker in your task bar (if one is there) and select "open volume controls" - then mute whichever one you have the mic on. Speakers and other things will still work.Yeah, this is what I meant. http://www.speedguide.net/ubb/smile.gif

jlwggns
12-21-00, 10:40 AM
thanks guys, i got the slide bar pulled down on the mic so no feedback. mainly i was wondering why the mic is always on, i don't remember it being on all the time.