PDA

View Full Version : Missing Messages - Help PLEASE!



DeeVolunteer
07-22-07, 03:25 PM
Could someone possibly tell me WHY I might not be getting TheStreet.com's "Action Alerts PLUS" messages from BellSouth (now AT&T) for the last 10 days? The same thing happened 6-8 months ago for a couple of weeks. Both times TheStreet.com told me they had other BellSouth customers having the same problem. The Alerts are neither on my webmail nor in OUTLOOK, but I DO receive other messages at the same address in OUTLOOK. I DO NOT have a blocked sender's list or allow AT&T to screen this account for spam on web mail AND I watch my ZoneAlarm boxes constantly and there are no messages there!

I have no way of knowing if I'm missing other messages since the only reason I know about the Alerts is because I have logged on to their site and noticed that I've now missed SEVERAL. I sometimes receive messages from friends (at another BellSouth address) up to 36 hours after they were sent, but that COULD be the sender's ISP. The tech at BellSouth told me that it might take several days for them to determine the problem . . . and it's already been four days!

This is part of the message that I received from TheStreet.com.(and forwarded to BellSouth). The things that I deleted are indicated by ***( )***.
--------------------------------------------------------------
=== REQUEST SERVICE ***(TECH'S NAME)*** 7/18/2007 2:57:13 PM

looked at the log file and found this.............

Thu, 12 Jul 2007 14:20:06 Sending email to: ***(MY E-MAIL)***@bellsouth.net

<-- DNS info available for: bellsouth.net

--> Attempting to connect to: bellsouth.net (***NUMBER, BELLSOUTH'S OR MY IP, I GUESS?***)

<-- Connected to: bellsouth.net ***(SAME #)***

<-- 220 bellsouth.net - Maillennium ESMTP/MULTIBOX frfwmxc05 #627

--> HELO lyris02.mail-thestreet.com

<-- 250 bellsouth.net

--> MAIL FROM: bounce-***(NUMBER)***@lyris02.mail-thestreet.com

<-- 250 ok

--> RCPT TO:<***(MY E-MAIL)***@bellsouth.net>

<-- 550 [PERMFAIL] bellsouth.net requires valid sender domain {need mx}


told the customer to give this error message to her ISP. also I put her
email back to normal status

-----------------------------------------------------------

I'm a Baby Boomer and CLUELESS about technical things like this! THANKS SO MUCH for any assistance that anyone can provide!

seilogramp
07-27-07, 01:47 PM
Could someone possibly tell me WHY I might not be getting TheStreet.com's "Action Alerts PLUS" messages from BellSouth (now AT&T) for the last 10 days?

I'm having the same problem. I have a bellsouth.net mail account. I keep automatically kicked off of a mailing list originating from LISTSERV@LISTSERV.DARTMOUTH. With the following in their last email to me:

The last reported error was: 5.1.1 Mailer gateway-f2.isp.att.NET said: "550 [PERMFAIL] BELLSOUTH.NET requires valid sender domain {need mx}

Bellsouth support was like talking to a brick wall. Kept wanting to blame it on the list server.

DeeVolunteer
07-27-07, 02:18 PM
After having not received a quick response, I found another site and here are the opinions of a couple of their members: http://www.dslreports.com/forum/r18729607-Services-Anyone-Else-Missing-JimCramers-Action-Alerts-PLUS-Me

I have JUST opened a Gmail account and will give that a try! I STILL am not getting the alerts from BellSouth/AT&T . . . last one being 7/11/07 . . . a mere 16 DAYS! I would LOVE to find another broadband provider, but I'm actually now in a small town and the only other option that I have is Charter Cable . . . unless there's something that I don't know about broadband options?