View Full Version : I can't get into System Properties...HELP PLEASE

10-24-00, 08:47 PM
I can't believe this. When I R click on My computer, then L click on properties...NOTHING. I ran SFC and alls fine in there. I tried the windows button together with the pause button on the keyboard...NOTHING. I have Win 98SE, Tweak UI 1.33. Can anyone help me ...Thanks alot.

10-24-00, 09:37 PM
UH NO, I think I deleted the systems Icon in control panel by accident. (stupid steven) Any Idea how I can get it back????

10-24-00, 10:21 PM
Go to windows startup menu and select safe mode command prompt only. When you are at the c: prompt type

scanreg /restore

Select a date before it happend and press enter.

10-25-00, 12:33 AM
I'd do a check for sysdm.cpl first. and if you find it make sure it is in the \%windir%\system directory.

Oh you might also want to try and see if Tweakui can make it reappear.

This Brain is going for System Halt Now!!

[This message has been edited by 64bit (edited 10-25-2000).]

10-27-00, 05:43 PM
You might be able to. In tweakui. My son deleted I couple of things in the control panal somehow. I tried tweakui.But it did not work. Even tried reruninng windows setup, and still had no luck. Endup reformatting and restoreing windows to get them back' I hope someone can help you so you don't have to go threw all this. But it was the only why it work for me.

10-27-00, 09:48 PM
you could try extracting the file from the 98 cd, or from your cab files.

supreemdotorg (http://www.supreem.org)
supreemforum (http://pub17.ezboard.com/bsupreemdotforum) - hardware, software, mp3, photoshop discussions, & much more..

10-28-00, 09:09 AM
EYEBALL and 64BIT we're right on the money. Thanks alot. It now works fine. Storm90, I almost got to your point, but all's like new now. Thnaks to all you guys (girls)