PDA

View Full Version : media player/win2k/codec probs



eyeball
10-23-00, 05:27 PM
Welp after installing media player 7 (with win2k & ntfs), i tried playing a few mpg files.. About half the time, i open a movie file (either avi or mpeg) from explorer or wherever, and media player will open and after several lines flash across the info line at the bottom, it then says 'Waiting' and nothing appears when it should be playing the movie (if i hit stop or pause, the prog totally locks up).

Very annoying.. so i uninstalled wmp7 and went back to 6.4, NOW mpg's will work, but half the time will be very slow sound/video.. like the sound will be slowmotion, and the video skips every 1 second.

Sometimes in wmp7, if i open more than one movie (then it says 'Waiting'), i close it out, then try to open another movie, then it just sits there and no media player opens. i have to ctrl-alt-del to close the mediaplayer process running in the b/g and try again.

i have a feeling these probs have to do with codec's.. does anyone happen to know whats going on? or where i can get any better codecs than what comes with wmp7? i'm thinking of installing win98 on another partition to see if i get the same problem, although i've had no probs with wmp7 or 6 in win98 when i had it installed..

------------------
supreemdotorg (http://www.supreem.org)
supreemforum (http://pub17.ezboard.com/bsupreemdotforum) - hardware, software, mp3, photoshop discussions, & much more..

[This message has been edited by eyeball (edited 10-23-2000).]

[This message has been edited by eyeball (edited 10-23-2000).]

LoachDuke
10-25-00, 10:18 AM
Haha,

Media player 7 sucks so bad. I've got the 6.4 that comes with 98se, and download the codecs at codeczone to watch my moview. Runs real fast with no probs.

eyeball
10-25-00, 04:43 PM
codeczone eh? i'll try that.. thanks for the info. (i looked up the link on yahoo).

------------------
supreemdotorg (http://www.supreem.org)
supreemforum (http://pub17.ezboard.com/bsupreemdotforum) - hardware, software, mp3, photoshop discussions, & much more..

LoachDuke
10-26-00, 03:32 PM
Nasty revised codecs. Some of my older games didn't work properly with Media Player 7. The AVI codecs were old and probably not properly supported by 7. (like Thief 2 and Swat 3). So get 6.4 and upload the codecs. All of em.

[This message has been edited by LoachDuke (edited 10-26-2000).]