PDA

View Full Version : invalid page fault



Megabyte63
10-21-00, 05:41 PM
I hope someone can help me with this. I keep getting the message:

IExplorer caused a invalid page fault in module <unknown> at 0084:7858 1f00.
Registers:
EAX= 00000000 CS=016f EIP=78581f00 EFLGS=00010246
EBX=00449ba0 SS=0177 ESP=01d3fbe4 EBP=00000004
ECX=82b71f48 DS=0177 ESI=00000002 FS=4257
EDX=80007aa0 ES=0177 EDI=78580000 GS=0000

I useally just restart but I would like to fix the problem. Any help or directions to help would be appreciated.

Also,I'm running IE 5.5, Thanks

EvilAngel
10-22-00, 02:41 AM
Try repairing IE5.5 . Go to add/remove and select IE5.5 from menu then select repair. Hope this helps http://www.speedguide.net/ubb/smile.gif

------------------
The mouth is mightier than the sword!

TonyT
10-22-00, 11:08 AM
This could be caused by many different things:

1.Spyware (http://support.microsoft.com/support/kb/articles/q259/6/84.asp?LN=EN-US&SD=gn&FR=0) (Probably this is the reason)


2. Favorites (http://support.microsoft.com/support/kb/articles/Q218/9/83.ASP)


3. Goofy Mouse Clicking (http://support.microsoft.com/support/kb/articles/Q178/6/89.ASP?LN=EN-US&SD=gn&FR=0)


4. Net Zip (http://support.microsoft.com/support/kb/articles/Q258/5/94.ASP?LN=EN-US&SD=gn&FR=0)

[This message has been edited by TonyT (edited 10-22-2000).]

Megabyte63
10-22-00, 05:17 PM
Ok, did the IE repair, that was simple. So far so good http://www.speedguide.net/ubb/smile.gif .

I ran opt-out for other reasons, but it didnt detect any spyware.

Thanks guys,

joker12578
10-22-00, 07:34 PM
First of all nothing you do WIll fix this its a error a IE error. Not fav, mouse clicking or any of that. Its not going to help to fix/repair the IE crap. If you were to repair everytime you get a little error like that you would repair the crap ever five mins. IE sucks they know of the probs IE has but will just keep coming out with newer version without fixing the probs that IE has. The way they see it is WHY??? There making the money they dont care.

Megabyte63
10-22-00, 08:18 PM
well, I think you may be right. It just happened again. http://www.speedguide.net/ubb/frown.gif

TonyT
10-22-00, 08:54 PM
Technically, this is not really an IE error. Invalid Page Faults have to do with writing to the swap file in windows &/or reading from the swap file. These page fault errors are most often caused by mis-matched dll versions. So repairing IE won't always fix these errors cause the IE repair may replace a dll that was actually modified by another program that was installed after IE, & now the newer program will be prone to errors!

The cause lies in the lazy programmer who just modifies MS files & doesn't write his own dll's.

Storm90
10-23-00, 03:47 AM
If you can try uninstalling ie5.5, then reinstalling it. I had the same problem with the 501 ie. After reinstalling it the problem stopped.