PDA

View Full Version : Browser java not working - any suggestions?



sol
10-19-00, 11:40 PM
I still can't get my browser to work on certain sites - all of which are broadband speed tests. Nothing else breaks. I have tried IE 5, 5.5, netscape 4.x, and 6. Netscape 6 prompted me that it needed to install a java plugin, which I did, and which killed the browser. I won't even open now.

I upgraded from IE 5 to 5.5 and then downgraded back to 5. That is my browser of choice. Does anybody have an idea as to what might be going wrong? should I be searching for a java plugin? BTW I went to add/remove programs and had it repair IE = no luck.

any suggestions would be appreciated.

EvilAngel
10-20-00, 01:08 AM
yes I have an idea, Try going totools/ internet options / Advanced / and under Microsoft VM. Check all the boxes. There should be 3 boxes ( java console, java logging, jit compiler ) within the Microsoft VM. Restart for settings to take affect. Hope this helps http://www.speedguide.net/ubb/smile.gif

------------------
The mouth is mightier than the sword!

sol
10-20-00, 01:50 AM
Nope. I did have java logging turned off, but turning it on didn't change anything.

thanks anyway though

sol

TonyT
10-21-00, 03:06 PM
Check your security settings in IE!

Zporttech
10-21-00, 03:14 PM
I replied once before, and caught a little flack for it. But, I had the exact problem you are having. I reloaded Windows and corrected it. Now before someone jumps in and says never do that! Let me say this, try it as a last resort before a format....

Also I`m running W/ME

------------------
Steve
www.zport.com

trancy
10-22-00, 12:56 AM
go to windows update in download the

Microsoft Virtual Machine

greetings

sol
10-25-00, 12:41 AM
Thanks Trancy!

WVM did the trick. Now everything works.

sol