PDA

View Full Version : Win2000 setup heartaches.



eyeball
10-17-00, 06:04 PM
for problem 1: you can try reinstalling ie5.5 .. you SHOULD be able to go to add/remove programs in ctrl panel, click ie5.5 on the list and then add/remove, then choose to reinstall ie5.5..

problem 2: sounds like you're doing the right thing as far as where to go to install the language packs, but as far as the file not being found, it's probably because its not in the current path.. you might make sure it's looking on the win2000 cd (like D:\I386 if i remember right) and not any other folder on the hard drive. or write down the file(s) it needs to install the pack and do a search for the files on the CD (click start - search - for files & folders, then type the filename in the named box, make sure it looks on the win2k CD).

hope this helps.

------------------
supreemdotorg (http://www.supreem.org)
supreemforum (http://pub17.ezboard.com/bsupreemdotforum) - hardware, software, mp3, photoshop discussions, & much more..

cyferick
10-18-00, 12:04 AM
After many sleepless nights on wondering whether to go thru with it or not, I finally pulled enough courage and went with Win2000. But sadly my installation wasnt all that Ive expected and encountered many glitches that really puzzles me. I never had these problems before on Win98. Well I hope someone can advise me on how to overcome these situations :

1) My IE would not grab cookies even after I had gone to the Tool>Internet Options>Security>Custom Level and enable them. I thought I was using an old version of it (5.0) so I went and update it to 5.5 but its the same thing.
2) How do I install the Language Packs (ie: Japanese)? 1stly its not found at the Windows Update for Win 2000 and when I try hitting a Jap site hoping it will install on demand, its prompts me for the Win 2000 installation Disk. Sad to say after I insert the Disk, it prompts me again that the required file is not found.

Thanks in advance to those who answers me.

------------------
~Cyferick II

cyferick
10-19-00, 12:56 AM
Guess what Ive found out the culprit (the one that refuses to accept cookies)! To my suprise its actually because of the wrong Date/Time Setting (mine is set at 14555)! As for the language pack, its in the Installation CD all along, all I had to do is to go the Regional Settings and configure what languages I need! http://www.speedguide.net/ubb/smile.gif

------------------
~Cyferick II

[This message has been edited by cyferick (edited 10-18-2000).]