PDA

View Full Version : annoying windows password problem - pls help



sol
10-16-00, 06:12 PM
I tried out the stupid profiles settings in win98 and decided that I didn't like them, so I deleted all usernames and passwords. Now when I start up, the password dialogue box pops up - empty. The only options are to cancel or close the window - ok is not a viable option.

I can't figure out how to make that sucker go away. Does anybody know?

thanks in advance

sol

Zporttech
10-16-00, 06:24 PM
Go into Network in the control panel. Select "windows logon" under primary network login and then reboot.

------------------
Steve
www.zport.com

sol
10-16-00, 07:34 PM
I did that - and still get the dialogue box.

Maybe the problem is that password system that I used was part of the windows logon? I mean that I didn't use another client program, I used the profiles settings that are in windows.... I dunno, the damn thing just won't go away

Zporttech
10-16-00, 07:38 PM
Try creating two different users and then set it to all users share this computer (maybe not the exact words). Keep the "windows logon" setting.

------------------
Steve
www.zport.com

XmanginaX
10-16-00, 09:37 PM
un-install and reinstall tcp-ip

------------------
My memory is so BAD, I could hide my own Easter eggs.....

Sid
10-16-00, 09:41 PM
Check this link it will tell you how to get rid of them...
http://support.dell.com/us/en/kb/document.asp?DN=TT1016589

sol
10-17-00, 12:31 PM
FINALLY!

I finally got that damn thing turned off. All that I had to do was control panel/passwords and switch from "users can customize prefernces" to "all users".

seems like so many of my problems have incredibly simple answers, once I find them.

Thanks for all the help,

sol

lalumart
10-17-00, 12:39 PM
Or ... you have could donloaded tweakUI 2k and set it to automaticly log on to windows ..set a user name and no password. That's what i did

------------------
ctrl+alt+del...ctrl+alt+del !!!!!!!

robbeing
10-17-00, 12:46 PM
OK, there are two Possibilities!One is to disable your user password by going into your bios, and disabeling it from there! On startup, Press and hold your f2 key, this should take you there(depending on your version)Once there, you'll see user password. Disable it!Or, Right click network Neighborhood; then click properties
Click the configuration tab and then primary Network Logon pull-down list. Select Windows Logon. Click OK.
Click no when Windows prompts you to restart.
Go to your Control panels.
Open the Passwords icon.
Click the user profiles tab; then select the All-Users of this computer Use the same preferences and desktop Settings option.
Click the Change Passwords tab; then click the change Windows Password button.
Enter blank passwords. Click OK to close the Change Windows Passwords dialog box.
Click to Close the Passwords Properties dialog box.
GOOD LUCK!

------------------
ROBBIE