View Full Version : no cd rom on asus board

10-10-00, 04:51 PM
I've had the asus atv board rev 1.02 w/ a 600mhz duron for a few weeks now, and o've had persistent problems w/ the cd-rom drive. currently its listed as drive "e", most of the time it doesn't even show up, making it very difficult to install anything that could help. lately IE has taken to dissapearing from my os's altogether.

right now i have winME and win2k on seperate partitions, win2k has no cdrom and needs it for updates. I've tried installing the 4 in 1 drivers that come with the board til i'm blue in the face, i have the latest bios, and i can't find any way to jigger things in the bios. any suggestions?

10-10-00, 04:58 PM
Jayyy, why do you have so many problems!! http://www.speedguide.net/ubb/smile.gif

Where are you connecting your CD to. the ata100 controller or the ata66?

you should install the 4in1 drivers from VIA's homepage.

don't forget hte newest Promise drivers (your ata100 controller)

10-10-00, 05:13 PM
its the same problem every time, man! I just never get it solved. Which should it be in, 66 or 100? i was told it didn't make a diff. i'll try getting the drivers straight from via, but i doubt that'll help

10-10-00, 05:34 PM
it SHOULD be in the ata66 controller

10-10-00, 07:51 PM
thanks, i'll double check that tommorow. i put in all the 100 drivers, still says they're not attached during bios

10-12-00, 03:38 PM
No soap dude. apparently the secondary master port on this board isn't responding well at all. we'll try reconfiguring the hardware w/out it and see if that works. i might stick my slave on ata100 if no other ports are available

10-12-00, 03:43 PM
HAha, I had the SAME prob. In the BIOS, you have to make sure that BOTH IDE drives are enabled.

also on system proporties>Device manager>hard disk controller>Via Bus Master PCI IDE controller properties, at settings, make sure you set "both IDE Channels enabled"

Where are you on ICQ???? http://www.speedguide.net/ubb/smile.gif