PDA

View Full Version : Please Help



pam57
03-28-07, 10:02 AM
I am desperate for help setting up internet cameras (Panasonic IP cameras) using my Hughesnet satellite. I have made lots of progress using the suggestions from this site but I am still unable to view my cameras from the internet.

Here is what I have so far:

Hughesnet Modem 7000
Static IP address (Set one higher than Gateway IP from Hughesnet)

D-Link Router
set to:
static ip address (using same as static above and gateway per Hughesnet)
DHCP enabled
UPnP enabled

Panasonic IP Cameras
set to:
static IP address as provided by computer (192.168.0.249 through 192.168.0.253)
Gateway= have tried 192.168.0.1 and the Hughesnet gateway address
Ports = have tried 80, 81, 5000, 50000, 8000 have not been successful so far.
DNS per Hughesnet instructions.

I have tried various combinations of all of the above. I am very new to this so I apologize in advance.

The router has a port forwarding page which I do not quite understand. I had it set to match the ip addresses and ports of the camera but that did not work. I then unchecked the specific port forwarding addresses but that did not work either.

Any help would be greatly appreciated. :D

Thanks

Pam

Philip
03-28-07, 03:56 PM
Setting up the router to properly forward the necessary ports is imperative.

In other words, to be able to reach the camera from the internet, the router needs to forward requests on a particular port(s) to the internal IP address of the camera. I'd suggest opening all related ports, and pointing them to the IP of the camera.

For testing purposes, you may also try setting the IP of the camera to be your DMZ client (an exposed client, with all ports open).

I hope this helps some.

pam57
03-28-07, 07:06 PM
This is where it gets dicey for me and I show my ignorance. What are my port options? I know the default port is 80 for the computer. I also know that each camera must have its own port # since I will be using 5 cameras and one static IP address. I have read on other posts the 5000 series, the UPnP tried to set the ports to 50000 and I also saw the 8000 series. I set the port forwarding page on the router from port 1 to 51000. I am not familiar with a DMZ client. I have not noticed this as any of the setup options for the camera. Thank you so much for your quick reply, any further clarification is greatly appreciated.

Thank you again

Pam