PDA

View Full Version : Turn off BEEP of Intel Pro/Set Wireless



francis
02-18-07, 01:53 PM
I hope I am posting this question in the right place. If not, I
apologize. I have a Dell laptop running WindowsXP Pro SP-2. My
question: Is there a way to turn off the BEEP when the Intel Pro/Set
Wireless software finds a Wi-Fi signal? What happens now is, when a Wi-
Fi network signal is found, a popup message appears on the screen,
informing me of that. But there are also one or more short BEEPs (it
sounds like the "regular" Windows beep) which continue until I choose
to connect with the discovered wireless network or to close the popup
window. At Tools>Application Settings in the Pro/Set software, which I
open by double-clicking the icon in the taskbar, there are a variety
of configuration options, but there doesn't seem to be anything like
"Turn on (or off) sound (or beep)". In the Windows Control Panel, at
"Sounds and Audio Devices" I have selected "No Sounds" at the "Sounds"
tab, and at the "Volume" tab, I have selected "Mute All". Is there
somewhere else I need to turn off sounds so that, on finding a Wi-Fi
signal, the Intel Pro/Set software will simply show a popup window and
hold the BEEP? Thank you.

francis
02-18-07, 01:55 PM
I meant to add: In the Pro/Set software, at "About", the software
version is shown as 10.1.0.3, and the plug-in version is 10.1.1.162.
Thanks.

Jeff Liebermann
02-18-07, 01:57 PM
"francis" <fsinclaire@gmail.com> hath wroth:

>I hope I am posting this question in the right place. If not, I
>apologize. I have a Dell laptop running WindowsXP Pro SP-2. My
>question: Is there a way to turn off the BEEP when the Intel Pro/Set
>Wireless software finds a Wi-Fi signal? What happens now is, when a Wi-
>Fi network signal is found, a popup message appears on the screen,
>informing me of that. But there are also one or more short BEEPs (it
>sounds like the "regular" Windows beep) which continue until I choose
>to connect with the discovered wireless network or to close the popup
>window. At Tools>Application Settings in the Pro/Set software, which I
>open by double-clicking the icon in the taskbar, there are a variety
>of configuration options, but there doesn't seem to be anything like
>"Turn on (or off) sound (or beep)". In the Windows Control Panel, at
>"Sounds and Audio Devices" I have selected "No Sounds" at the "Sounds"
>tab, and at the "Volume" tab, I have selected "Mute All". Is there
>somewhere else I need to turn off sounds so that, on finding a Wi-Fi
>signal, the Intel Pro/Set software will simply show a popup window and
>hold the BEEP? Thank you.

I think you were in the right place. Go back to the:
Control Panel -> Sounds and Audio Devices
and hit the "Sounds" tab. You'll see a list of "events" that produce
sounds. Look through the list and see if there's anything with Intel
or Proset in the name. I think you can figure out the rest.


--
Jeff Liebermann jeffl@comix.santa-cruz.ca.us
150 Felker St #D http://www.LearnByDestroying.com
Santa Cruz CA 95060 http://802.11junk.com
Skype: JeffLiebermann AE6KS 831-336-2558

Jeff Liebermann
02-18-07, 02:00 PM
"francis" <fsinclaire@gmail.com> hath wroth:

>I meant to add: In the Pro/Set software, at "About", the software
>version is shown as 10.1.0.3, and the plug-in version is 10.1.1.162.

You might consider upgrading to 10.5.x. There were a few security
problems in 10.1.
<http://www.intel.com/network/connectivity/products/wireless/proset/proset_software.htm>
<http://support.intel.com/support/wireless/wlan/sb/CS-010623.htm>


--
Jeff Liebermann jeffl@comix.santa-cruz.ca.us
150 Felker St #D http://www.LearnByDestroying.com
Santa Cruz CA 95060 http://802.11junk.com
Skype: JeffLiebermann AE6KS 831-336-2558

Kev
02-18-07, 02:13 PM
francis wrote:
> I hope I am posting this question in the right place. If not, I
> apologize. I have a Dell laptop running WindowsXP Pro SP-2. My
> question: Is there a way to turn off the BEEP when the Intel Pro/Set
> Wireless software finds a Wi-Fi signal? What happens now is, when a Wi-
> Fi network signal is found, a popup message appears on the screen,
> informing me of that. But there are also one or more short BEEPs (it
> sounds like the "regular" Windows beep) which continue until I choose
> to connect with the discovered wireless network or to close the popup
> window. At Tools>Application Settings in the Pro/Set software, which I
> open by double-clicking the icon in the taskbar, there are a variety
> of configuration options, but there doesn't seem to be anything like
> "Turn on (or off) sound (or beep)". In the Windows Control Panel, at
> "Sounds and Audio Devices" I have selected "No Sounds" at the "Sounds"
> tab, and at the "Volume" tab, I have selected "Mute All". Is there
> somewhere else I need to turn off sounds so that, on finding a Wi-Fi
> signal, the Intel Pro/Set software will simply show a popup window and
> hold the BEEP? Thank you.
>
http://ekawas.blogspot.com/2006/11/intel-proset-wireless-issues-and.html

francis
02-19-07, 02:33 PM
Jeff, Thanks for your replies, and particulary for the security alert.
The BEEP is really just a nuisance, but the security issue matters. I
upgraded the software to ver. 10.5.1.0. There are no events at Control
Panel -> Sounds and Audio Devices -> "Sounds" tab that have Intel or
Proset or anything like that in the name. I guess I'll just have to
live with it. Francis

Jeff Liebermann
02-19-07, 07:24 PM
"francis" <fsinclaire@gmail.com> hath wroth:

>Jeff, Thanks for your replies, and particulary for the security alert.
>The BEEP is really just a nuisance, but the security issue matters. I
>upgraded the software to ver. 10.5.1.0.

>There are no events at Control
>Panel -> Sounds and Audio Devices -> "Sounds" tab that have Intel or
>Proset or anything like that in the name. I guess I'll just have to
>live with it. Francis

Nope. Kev found the answer. See his reply to your question or:
<http://ekawas.blogspot.com/2006/11/intel-proset-wireless-issues-and.html>

--
Jeff Liebermann jeffl@comix.santa-cruz.ca.us
150 Felker St #D http://www.LearnByDestroying.com
Santa Cruz CA 95060 http://802.11junk.com
Skype: JeffLiebermann AE6KS 831-336-2558

francis
02-19-07, 08:12 PM
Jeff and Kev, Thanks for that link. I have made the change suggested
there. It will be a couple of days before I have a chance to test it
(be in range of a Wi-Fi signal).

francis
02-20-07, 03:38 PM
I tested it today on a nearby public library's Wi-Fi signal. The
software found the signal and connected fine, and no BEEP! The link
you gave me had the answer. For anyone who has the same issue, and
comes across this thread, here again is the link:
http://ekawas.blogspot.com/2006/11/intel-proset-wireless-issues-and.html.

Here's the relevant text from that text: "As for the beeping, I think
that I managed to fix that by modifying a setting in the Intel PROSet/
Wireless Application Settings (issue a Control + P from within the
application) window. The setting that I changed was to uncheck the
'Show Information Notifications' box. This seemed to work for me".

Once again, thanks!

dstrit
03-30-07, 07:15 AM
Francis and others,
I experienced the same problem with a loud beep whenever I connected with Intel ProSet Wireless. Here's what I think caused it and what I did to fix it. Very easy!
First, the problem started when I selected No sounds in audio. I don't like the windows music on startup and shutdown. After that I noticed the beeps starting.
To get rid of the beep double click on the volume icon that looks like a speaker in the lower left of your screen. When the Volume control window appears select Options. Near the bottom there is a box for PC Beep. Check that box and a new volume control will be added to the panel. Mute the PC beep volume control and the sound will never bother you again.

ambeaux
04-22-07, 04:03 PM
go to this link and follow the instructions

http://ekawas.blogspot.com/2006/11/intel-proset-wireless-issues-and.html

J

mrQQ
05-14-07, 02:51 PM
hm, and what if i don't even use Intel's soft to manage my networks? ;( the beeping (i cant even call it beeping, its just some clicking sound..) is driving me nuts!

Ballygobackwards
04-11-08, 08:41 AM
To temporarily disable the PC Speaker beep:
net stop beep

To disable the PC Speaker beep for good (until you undo this setting):
sc config beep start= disabled

So, if you are bothered right now by PC Speaker beeps and want them to go away even after a reboot, run net stop beep and then run sc config beep start= disabled.

The space between start= and disabled is required.

Ref. http://blog.tiensivu.com/aaron/archives/1436-One-liners-Disable-the-PC-Speaker-beeps-in-200xXPVista.html

gumbypatrol
12-20-09, 09:15 PM
To turn off the annoying beep for the "wireless network found" notification, you do indeed go into the CONTROL PANEL and then into SOUNDS AND AUDIO DEVICES. Then scroll down amongst the Windows sounds and near the bottom is one for SYSTEM NOTIFICATION. Select NONE for the sound for this category. (I found this out by testing each sound until I heard the right one.. )
It still pops up visually though, but now doesn't interrupt a powerpoint presentation like before..