View Full Version : simple 98se question......please help

10-06-00, 10:11 AM
I have a home network, that worked fine (still does). Sometime ago, I upgraded one of the computers from 98 to 98se. I have two users setup on that pc, It used to ask me for user and password at boot-up and connect to the network, but now it doesn't ask me any more and I have to wait till it boots up, then I have to log off and log back on under my name or else I can see other computers but they won't see me. I have looked almost all over for an answer (exept where the answer is) and can't find anything on this matter (Am I stupid?).

I have tried many things none has worked, if you have any idea please let me know.

I know it's very simple but, It's like looking at something and not seeing it.

10-06-00, 12:13 PM
Well i woul dhave to be there to help you out. Its not easy explaining something over the net on networking sometimes.. if i figuer it out ill ya know.


10-07-00, 12:37 AM
Well you didn't tell us what you tried already so I'm gonna reach for my crystal ball. Is the system set up for microshaft family login or have you changed it yet to client for microshaft network? Just a thought.

10-09-00, 09:00 PM
Rebuild the network! This help me out when I swich over. Just pulled the nic out reinstalled. Then reinstalled all of my protocols. Hope this helps!

10-10-00, 03:17 PM
I will be trying it this weekend storm, hopefuly, if I finish with my project at work.

10-10-00, 05:46 PM
Can't you take care of this by going to the control panel and then to users??

10-14-00, 06:45 AM
I have tried to fix it in control panel (Users), reinstalled my nic deleted network adapter and IPX/SPX, tried different options on Client for MS network, even added new user and deleted the old one,changed the system file setting to network server. Nothing has made a difference.

10-14-00, 08:20 AM
I think my suggestion has been tried, but have you deleted all the user/profiles except the one you want to login as?

Also make sure "Windows Logon" is selected in the Network area.


10-16-00, 09:51 AM
Yep done all that.

10-16-00, 11:23 PM
That's what I have RoundEye. However, when I tried to change my password (I thought it might reinitialize the user setting, just a shot in the dark) it did not allow me to do that. I have to check see if I typed the right password.

Sorry, my mistake, my capslock was on. I did change my pass word.

[This message has been edited by Snip (edited 10-17-2000).]

10-16-00, 11:27 PM
Try deleting all your .pwl files. Go to start\find\files or folders\*.pwl and delete all of them. Then reboot and retype the password you want.

[This message has been edited by Hardfloor (edited 10-17-2000).]

10-16-00, 11:42 PM
Try this,
In network properties, select "client for Microsoft networks".
Go to the control panel, passwords, user profiles and select the second option "users can customize thier preferences........when you log on". You may have to enable both of the "user profile settings". Hope this helps.