PDA

View Full Version : FiOS keeps dropping connection



shadowbox
12-30-06, 07:45 AM
I have 5-6 computers connected to the FiOs router at any given time. Some wireless and one is connected via ethernet. 2 PC (wireless) and 4 Macs. Several times throughout the day one or more computers will lose the connection. For example, the computer connected via ethernet in my office will lose the connection. But my PowerBook connected via wireless will still be connected. At other times one of the wireless computers will lose the connection but the office computer will still connect.

Here's a weird part. On my office computer I also have wireless card. If I lose the connection while connected to ethernet I can switch to the airport connection and it will connect. And vice versa, if I am connected via airport and lost the connection--switching to ethernet will restore the connection.

This never happened with my cable internet router.

I thought that maybe there is a limit on how many computers I can connect to the router. But the FiOs website doesn't mention a limit.

Any help would be greatly apprecitated. Thanks!

Philip
01-25-07, 09:38 AM
There may be some interference from 2.4GHz phones, microwaves, etc. in addition to the number of network devices you use...

I'd try changing the wireless channel on the router first.

PsychoDeath
02-09-07, 03:38 PM
like what philip said, yes. check out a software called netstumbler. it checks for any interference wirelessly. or maybe your router only allows 5 ip addesses? check the router manufacture.

morbidpete
06-02-07, 12:19 PM
not sure if your using any P2p or torrents, but i noticed the router they provided me chokes on a ton of connection, i had torrents set to 10000 global connections bumped it down to 1000 and it hasnt locke dup on me yet, but same issue, 1 pc would lose connectiona nd the other would be fine

sionaaa
07-10-07, 02:48 PM
Or more commonly called "router hell" , yes there are patches and flashes to address this on your router's site , Most effective way to fix this is make sure your isp has enabled a second ip so the router can call on this it as its lease renews, by default that is usually every 24 hours .Try cloning the Mac address to a puter on the lan , adjust the client lease time to be the longest period of time possible so it wont try to renew its address so often,

ADSL and DSL users seldom see this as an issue as most ADSL Ispís donít use dynamic ARP, there is a problem with the way a cable modem hands out ip address to non oui recognized devices, the first 6 characters of a Mac address tell the modem the make and manufacturer of the nic,its expecting to see a NIC not a router, a router's oui confuses the modem thus they stop speaking in their 3 way hand shake, by cloning the Mac address you present the router as a potential nic not as router at all ,and bliss begins : )

Hope this helps