PDA

View Full Version : Connection Issues



Serebren
10-20-06, 12:37 AM
I have been having a lot of trouble with BellSouth. The problem appears to be their server. My modem is constantly unlocking during peak hours (around noon and then again between 5PM and 10PM). I also occasionally get connection drops without having the modem unlocked, but this happens about 1 time for every 10 that the modem disconnects. The disconnections occur erratically and I can have a solid lock for 15 min and then get several unlocks in a short 5 min period.

I am 150' from the node, the line from the node to the 2-line network interface is new. I ran Cat 5E from the network interface to a DSL splitter (3') and then from the splitter to the modem (50'). The phone is disconnected to ensure that it is not causing interference, and it isn't.

The modem is a new Westell C90 - 610030 - 06. Resetting it does not help. It is equipped with proprietary programming.

While I will be changing ISP's soon, I wanted people to know what they might face with BellSouth, and any constructive comments towards improving their service would be appreciated.

loop2kil
11-18-06, 06:27 PM
Honestly, besides the advertised speed not being as fast as cable i couldn't be happier with Bellsouth. I have had the least amount of issues with this ISP. You shouldn't be having peak hours issues with DSL, That part baffles me as cable has always had these issues, i could never play online games after 6 pm until after midnight when i had comcrap cable.

press2esc
12-04-06, 03:57 PM
Call Bellsouth Tech support and ask them to run line test... I suspect there is some noise somehwere in the DSL circuit.. You can also look at your specific dsl level ... see http://www.dslreports.com/faq/7036

P2E


I have been having a lot of trouble with BellSouth. The problem appears to be their server. My modem is constantly unlocking during peak hours (around noon and then again between 5PM and 10PM). I also occasionally get connection drops without having the modem unlocked, but this happens about 1 time for every 10 that the modem disconnects. The disconnections occur erratically and I can have a solid lock for 15 min and then get several unlocks in a short 5 min period.

I am 150' from the node, the line from the node to the 2-line network interface is new. I ran Cat 5E from the network interface to a DSL splitter (3') and then from the splitter to the modem (50'). The phone is disconnected to ensure that it is not causing interference, and it isn't.

The modem is a new Westell C90 - 610030 - 06. Resetting it does not help. It is equipped with proprietary programming.

While I will be changing ISP's soon, I wanted people to know what they might face with BellSouth, and any constructive comments towards improving their service would be appreciated.