PDA

View Full Version : PC to TV



sponger246
08-13-06, 08:34 PM
I have a TV out on the back of my notebook. I connected it to my TV and everything is going well untill I try to play a video....MPEG, AVI, whatever....nothing shows on the TV, just the Windows Media Player window. It shows that its playing, but where the video should be is a grey box. Anyone have any ideas on this one?

Thanks

mnosteele52
08-13-06, 09:29 PM
Maybe a codec issue? Try installing the K-Lite Codec Pack (http://www.free-codecs.com/download/K_Lite_Codec_Pack.htm).

:)

sponger246
08-13-06, 10:40 PM
could be, but I doubt it....I forgot to mention that I can see it on the computer screen but not the TV screen....the computer tech company said it was something about copyright stuff...is there any way around that?

Thanks though

YARDofSTUF
08-13-06, 10:53 PM
I'm really bad with TV stuff, but in the nvidia driver control panel i thought there was somethign to help detect a TV and force it to play video there.

Not sure if you have an nvidia card, but if you do, look around the display options for it.

sponger246
08-14-06, 06:33 PM
checked all my settings...still nothing...any other ideas?

thanks

YARDofSTUF
08-14-06, 06:38 PM
So it is a Nvidia card? Is it showing you a monitor and a tv being detected

It the driver options, under tools you can make it detect displays to find the tv if it isnt, and if that works you could try forcing the TV detection.

sponger246
08-14-06, 09:44 PM
no, its an ATI Mobility Radeon 9000. The TV is being seen, I can get everything to show up fine on the TV. Only when I want to play a video is when I have a problem. I can see the Media Player window on the TV and I can see that it is playing...I just cant see the video on the TV

Rivas
08-14-06, 11:23 PM
no, its an ATI Mobility Radeon 9000. The TV is being seen, I can get everything to show up fine on the TV. Only when I want to play a video is when I have a problem. I can see the Media Player window on the TV and I can see that it is playing...I just cant see the video on the TV

is your tv set as primary display in settings ?

A_old
08-14-06, 11:44 PM
enable theater mode in the ati driver settings.

morbidpete
08-15-06, 04:57 PM
also check video overlay, when i was usign a tv vith nvidia tv out, i set video overlay to full screen so the video would play normaly on the pc moniter and full screen ont he tv at the same time