PDA

View Full Version : router issues



horsemen_
08-13-06, 06:16 AM
i updated my firmware on my router linksys BEFW11S4 now after about 10 min the internet stop responding in pppoe mode how do i go back to my old firmware?
and i cannt even log into the router unless i turn it off for a sec and reboot the router when it stop responding

Izzo
08-13-06, 08:23 AM
i updated my firmware on my router linksys BEFW11S4 now after about 10 min the internet stop responding in pppoe mode how do i go back to my old firmware?
and i cannt even log into the router unless i turn it off for a sec and reboot the router when it stop responding


Should be a button in the back ...push it in with a paper clip and hold it for 10-15 seconds...it should reset to defaults.

Mark
08-13-06, 09:12 AM
i recently had issues with my linksys router as well, i had to e-mail linksys to get the old version of firmware from them to reflash back, the newer firmwares did not work for me.

i have a different router than you but thought i would share.

to reset mine, you have to hold the reset button for like 30 seconds, then while the button is still depressed, unplug the router.

Izzo
08-13-06, 09:34 AM
i recently had issues with my linksys router as well, i had to e-mail linksys to get the old version of firmware from them to reflash back, the newer firmwares did not work for me.

i have a different router than you but thought i would share.

to reset mine, you have to hold the reset button for like 30 seconds, then while the button is still depressed, unplug the router.


Odd, I've never had issues updating teh firmware