View Full Version : I know this has come up before...

10-26-00, 11:46 PM
...but I can't remember the solution. I installed netscape 4.x, and even though I asked it not to, it converted all html files to make netscape the default. How do I change things back so that IE is the default?

10-27-00, 12:11 AM
Open up IE and go to Options, Programs and then make sure that "Internet Explorer should check whether it is the default browser" option is enabled. Then close IE and then reopen it. Click Yes/OK when it asks whether you wanna make IE the default browser.

10-27-00, 02:19 AM
Thanks Prey!

Worked like a charm!