PDA

View Full Version : Napster woes



dangerx
10-26-00, 06:26 PM
I am unable to d/l from Napster and its driving me nuts. My transfer starts and at about 26% complete the tranfer rate deteriorates and eventually goes to zero. Just got DSL (Verizon/Eartlink) last month and have done the RWIN adjustment and set MTU to 1492 (I'm using PPPoe). My speed is fine and my connection passes every packet loss test I can find. I'm using the default Napster port of 6699. Any suggestions?

------------------
Behold the power of CHEESE!

striderf1
10-26-00, 06:34 PM
are you using a router or hub? i am using a linksys router and that is the source of a lot of problems. also if your using a firewall or something of the nature that can drastically interfere with it.

joker12578
10-26-00, 07:15 PM
My brother had the same prob, along with sending file ftp or Icq. Not 100% sure what it is I do know that when he started using win2000 that it started working for him. He couldn't do it with the version of windows he was using. He was using win98 SE so am I but never had the prob. Could have been software he was using or could have been the version of win98 SE, or even the fact that he had win98 upgrade from 95 and not the full.

dangerx
10-26-00, 07:43 PM
I'm using a router and WIN98se is my OS. My NIC is the Intel Intellibusiness 10/100 card.

I was always able to d/l using my 56k dial-up. Now I suffer in quiet desperation.

------------------
Behold the power of CHEESE!

dangerx
10-26-00, 07:48 PM
Oh. I forgot to mention that the problem exists whether or not I'm cowering behind my ZoneAlarm firewall. Cheers.

------------------
Behold the power of CHEESE!