PDA

View Full Version : Stumped with this Dell...



Loonatic
07-19-06, 11:15 AM
They dropped off their 1 yr old Dimension 5100, complaining of slowness and possibly a virus.

I go to hookup my devices and notice it has no PS/2 ports. :wth:

So I hook up my MX510 without the PS2 adaptor and find a USB keyboard. USB keyboard works for the BIOS but once it gets to the WinXP login screen, neither device works. I checked the bios for anything related but found nothing, even reset to defaults.

Im stumped now...:irate:

YeOldeStonecat
07-19-06, 11:20 AM
Even if you give it a while for PnP to load them?

Loonatic
07-19-06, 11:25 AM
How long should I wait?

Izzo
07-19-06, 11:39 AM
Eh..mine was like that too....i used an old gateawy keyboard (ps/2) to get 'er goin' ...'twas the only thing that worked for me

Loonatic
07-19-06, 11:45 AM
Tried waiting for 10 minutes, no go. I guess Ill have to have her drop off her own keyboard and mouse. How lame, Dell.

YARDofSTUF
07-19-06, 11:48 AM
Tried waiting for 10 minutes, no go. I guess Ill have to have her drop off her own keyboard and mouse. How lame, Dell.


Wait till you get one with dell's funky video port, they they gotta bring in the monitor :)

Izzo
07-19-06, 01:04 PM
Wait till you get one with dell's funky video port, they they gotta bring in the monitor :)


I forget ...the hookup in back of teh monitor is deeper than normal or somethin' like that.

Loonatic
07-20-06, 10:19 AM
Heres one for ya.

Hooked up HER keyboard and mouse (both original Dell equipt) and no go still.

:wth:

YeOldeStonecat
07-20-06, 11:32 AM
Time for a hard BIOS reset?