PDA

View Full Version : Computer won't boot?



jgrimes53
06-15-06, 09:00 PM
I just replaced my power supply and now I turn on my computer and it comes on but seems to not boot, at least the monitor does not come on. Anyone have any ideas as to what this could be? Thanks.

ghettoside
06-15-06, 09:23 PM
I just replaced my power supply and now I turn on my computer and it comes on but seems to not boot, at least the monitor does not come on. Anyone have any ideas as to what this could be? Thanks.

Aside from double checking that everything is connected... AC power and video cable...

Is it a P4 mobo that requires the 12V connector and is it plugged in to the mobo?

mobo pic

http://www.dansdata.com/images/i845s/p4batx12v220.jpg



12V connector from power supply

http://www.atxpowersupplies.com/images/p4-connector-200x142.gif


Do your cpu and case fans run when you power up?

Can you hear a ticking sound as it goes to POST?

are there any beeps... error code beeps as it boots?

Rivas
06-15-06, 10:39 PM
http://forums.speedguide.net/showthread.php?t=200901

It may be ...EVERYTHING lol
happend to me,but i was installing new mobo,then i found out the USB ports were not configured properly in bios so sometimes i got lucky and sometimes i didnt.Now its working like a charm finally.

ghettoside
06-16-06, 02:21 AM
Without more info, start w/ the basics- what I already said.

Is the new power supply powerful enough (wattage)?

If you have fans, I'd shut down, reseat the RAM. You may have bumped the mem sticks or they may have crept up in their sockets from hot-cold temperature changes. The same applies to cards. If that doesn't work pull out all your cards except for video (if not onboard). If you get the monitor then, install one card at time. Otherwise, next I'd try a pci vid card if you have one handy. For starters.

Really need more info to make more than educated guesses.