View Full Version : SpeedStream DSL USB Modem

08-26-00, 04:22 AM
I resently got the SpeedStream DSL USB modem on thursday to use the Bellsouth.net Fast Acess service, I am having a major problem with this modem, It seems when I download alot or upload, Even do a speedtest, the modem disconnects, The DSL Modem Status then says Driver not loaded, I go into properties and then Device manager in Win98 SE and noticed the ! on the device itself, I have to reboot the whole system evertime that happens to get rid of the !, But it still happens evertime doing a test or other things, There are no conflicts cause I tried using it with all the PCI cards removed except the Ultra66 controller card, What can I do?, I got this thru UPS. http://www.speedguide.net/ubb/frown.gif

08-26-00, 03:50 PM
Well, you usually want to avoid USP modems, because they can be very touchy at times. What works great on one computer may yield very poor results on another. I recommend getting them to exchange it for an extrenal, with a NIC. Good luck

08-26-00, 03:54 PM
I don't think they have an external with nick, when I first sign on, it was either the USB one or the Internal one, they told me they don't have the ones for nic

08-27-00, 09:19 AM
I had problems with the USB model so BellSouth tech support arranged for an installer to come out and replace it. The installer told me they have LOTS of problems with that SpeedStream USB modem. He strongly suggested the PCI internal model.

Note: many installers have an ethernet compatible (with standard RJ45 connector) external modem with them. When my installer saw I had a home network he offered to install that one even though BellSouth doesn't want home users to have it.
Call Tech Support and try to get them to send out someone to replace your modem. Maybe you'll get lucky.


08-28-00, 02:54 PM
For some odd reason, the software pack that they give you with the Speedstream USB contains TWO different drivers. Even stranger is that the tech normally installs the one that dont work. Uninstall your software, taking note of which one you HAD, and install the other copy. Thats what happened to me.


08-28-00, 03:52 PM
I have the lastest drivers installed for the modem, Its not a software issue, is something to do with the USB, Some people say that Win98's USB isnt 100% plus USB wasnt ment for something like this which downloads and uploads at high speeds since USB isnt capable of that since it can only do 12MB in transfer rate., I read alot of people who had USB version of the modem are having problems and then they switched over the internal PCI version which works better.

08-28-00, 04:02 PM
Ive used that Speedstream USB Modem before.
Mine specifically was a Speedstream 4060.
I do hope that you're not running an Athlon over a VIA Chipset or AMD756 cause it will never work properly on those. It is well documented that its requirement are Pentium over BX Motherboard on which it will run with a good degree of stability (In which it did, Ive tested it on a BX Mobo with Pentium III 650E) But then again, who uses a BX Motherboard nowadays eh? http://www.speedguide.net/ubb/biggrin.gif

08-28-00, 05:31 PM
I am running a PIII-500 on a Via apollo pro chipset motherboard, anyways, I called Bellsouth Fast Access today, there going to send me the internal in a week.

08-28-00, 05:54 PM
I have ba adsl and had the same exact modem. It was garbage. I got a nic card and had ba ship me the westell external modem. Much better. If not go with the internal pci modem.

08-29-00, 12:48 AM
Btw Tigerclaw, did you add the VIA USB filter patch? You can get it from here :

08-29-00, 11:45 AM
I tried that, Didnt help either, Anyways, As I said before, I will be getting the Internal DSL Modem in a week, that will fix the problem.

08-29-00, 06:02 PM
I am using the same modem and haven't had any problems. However, I did get "driver not loaded" messages when I plugged in and on another extension in the house. Everything pointed to driver problems reinstalling etc.. Since it had been working fine, I tried it on the old line before deleting and reinstalling, and it worked fine. Just a suggestion until the new one arrives or if problems persist.

08-30-00, 12:27 AM
Well in that case, all should be well then.
Just remember to set it up carefully as your
speeds will be determined by it. http://www.speedguide.net/ubb/smile.gif

01-04-01, 04:09 PM
Yes, I'll add my voice that:


My 4060 Speedstream modem causes intermittent COMPLETE lockups (the power button doesn't even work).

This is after I tried tweaks on this site, driver updates, different protocols (WinPOET and a 3rd party PPOE), eliminating possible IRQ conflicts, and even reformatiing the HD.

I am now convinced it's the USB modem itself and am trying to exchange it for a PCI NIC. I would advise the same.


What does that filter patch do? I may try it out.

01-05-01, 01:46 AM
<font face="Verdana, Arial" size="2">Originally posted by Laplace:

What does that filter patch do? I am now convinced it's the USB modem itself and am trying to exchange it for a PCI NIC. I would advise the same.</font>

It ensures that Windows is properly identify the USB Ports on the VIA Chipsets. Anyway, Im glad to hear that you're getting a PCI NIC setup cause the Speedstream 4060 is not worth the trouble at all.

03-20-05, 09:51 AM
OK, i have two cpu's, and one (my win98) runs internet through my 5200 SpeedStream DSL modem. It used to work just fine, but then I reformatted my harddrive and effectively started over from zero, I was just trying to reinstall the 5200 software and it gets an error message on install,

"caption- BOHICA text- efnt software DLL failed to initialize"

so i figured it was probably a scratch in the cd (the thing's pretty old) and I got the image for the driver installation (checking of course to make sure that it was the right version and such) off the internet with my other pc, burned it, and popped it in my win98, but the same error as before comes up. What do I try now?

Any help appreciated!