PDA

View Full Version : DSL Hangs/Lag time....Long boot up



jawnski
09-22-00, 01:49 PM
I'm not retarded. Really I'm not. I started from scratch and fomratted my hard drive. I noticed that my boot up was way faster than before and then I loaded something else and the boot time was MUCH longer. Also, I found that my connection was constant before and now I have some lag sometimes. In other words, I'll click on a link and it may take five seconds for it to connect but when it does, it loads fast.

Any suggestions? Tthank you in advance. Yyour reward is in heaven.

John

glc1
09-22-00, 02:11 PM
Originally posted by jawnski:
I noticed that my boot up was way faster than before and then I loaded something else and the boot time was MUCH longer. What did u "load?"


Originally posted by jawnski:
Also, I found that my connection was constant before and now I have some lag sometimes. In other words, I'll click on a link and it may take five seconds for it to connect but when it does, it loads fast.Make sure proxy servers r disabled. It could be that ur ISP is just slow right now or having some probs or the site(s) that ur going to r slow or have some probs.

shaka
10-11-00, 01:45 AM
Originally posted by jawnski:
I'm not retarded. Really I'm not. I started from scratch and fomratted my hard drive... Also, I found that my connection was constant before and now I have some lag sometimes. In other words, I'll click on a link and it may take five seconds for it to connect but when it does, it loads fast.

Any suggestions? Tthank you in advance. Yyour reward is in heaven.

John

under your internet options and under connection, are you on "never dial a connection"? i found that some sites switch this to "dial whenever a connection is not present" and it really slows down the connection.