PDA

View Full Version : Router dying?



Scott
02-26-05, 05:10 PM
Seems I'm having some random connection "resets" lately. Once or twice a day, I loose all internet and lan connectivity for a minute or two, but it always comes back up. During this loss, any programs using the internet disconnect, and I can not access my router config page. I can ping 127.0.0.1, 192.168.1.100 (NIC IP), but nothing else. Rebooting the router seems to correct it quicker than waiting on it. Modem lights and router lights all seem normal.

This sound like a flaky or dying router?

mccoffee
02-26-05, 06:35 PM
did you try replacing the network cable also look for update nic card drivers.

Scott
02-26-05, 08:23 PM
did you try replacing the network cable also look for update nic card drivers.

The motherboard has two onboard NIC's, I've tried both and it still does it. I'll give changing the cable a shot before I condemn the router.

YARDofSTUF
02-27-05, 02:21 AM
What router, sounds like what my nexland was doing before I gave up on it.

Could also try plugging right into the modem, eliminating the router.

Scott
02-27-05, 09:19 AM
What router, sounds like what my nexland was doing before I gave up on it.

Could also try plugging right into the modem, eliminating the router.

It's a Linksys BEFSR41, had a few years now. I'll try the direct connection too, thanks.

YARDofSTUF
03-01-05, 07:25 AM
Any updates?

Scott
03-01-05, 01:46 PM
No, I haven't changed anything yet, and it hasn't done it since. Go figure.


I'm going to change the CAT-5 out tonight see what happens from there.