PDA

View Full Version : Router loose Cable connection (WGT624)



jcbrandy
02-22-05, 02:01 PM
Hello, I am using a Netgear WGT624 router.
I use a laptop with the wireless connection and a desktop with a patch cable directly connected to the router.

My router is plugged in the Cable modem. I am using the most up to date firmware, etc.

Too often, my router get disconnected from the cable modem. I check with my ISP and validated that they had no issue with the modem. I also check and speed is very good, when connected of course.

Do you have any hints and tips? Both my laptop and desktop get disconnect at the same time so it is not an issue with the wireless settings.

Any help will be appreciated. I still have 15 days to return that router if ever needed.

Thanks.

zxc47
02-27-05, 10:35 AM
Are you running any kind of firewall ?But the first thing I would look at is power management( allow the computer to turn off this device to save power)to find this setting and uncheck the box . You need to go to Device Manager and click on Properties of your nic card and click on the tab name power management and uncheck the box. Then the nic will stay active and you will stay conneted to the router.

Deadgame
02-27-05, 11:18 AM
Are you running any kind of firewall ?But the first thing I would look at is power management( allow the computer to turn off this device to save power)to find this setting and uncheck the box . You need to go to Device Manager and click on Properties of your nic card and click on the tab name power management and uncheck the box. Then the nic will stay active and you will stay conneted to the router.
Good post just what i was going to say! :thumb: