PDA

View Full Version : Earthlink Cable w/ Router issue



Nipple
02-04-05, 02:43 PM
I've been subscribed to Earthlink's Home Networking in addition to High Speed Cable service. However I am not currently using the Home Networking capability even though we have two PCs, because the Home Networking was nothing but a source of headaches from the get-go.

The problem was that the computers lost connection to the Internet on a regular basis, several times a day. The only way to fix this was by unplugging the router for a few seconds, plugging it back in, and then selecting to Repair the connection from Windows XP's Settings/Network Connections. This would then flush the DNS cache etc, and more importantly, renew the IP (which was usually the same anyway after being renewed).

My guess is that the router's DHCP server function isn't working, and it wasn't issuing internal addresses correctly, but I could be dead wrong. This problem began to be more annoying that worth maintaining, because as an avid online gamer I need a consistent, fast-speed connection that doesn't drop out every hour or so. The immediate fix was removing the router altogether, and having just one computer hooked up directly into the cable modem.

I would appreciate any help you guys can give, as I am not too familiar with routers and cable modems. I am paying ten bucks a month for a service I cannot use.

I've done and tried the typical troubleshooting options. Even updated the firmware on the router, didn't make a difference.