PDA

View Full Version : Disconnections every 2 minutes?



rsg123
02-02-05, 11:13 PM
I just got a Hawking HWU54D Hi-Gain wireless-G USB adapter because I heard it has a better range than most adapters. I get excellent signal now, but the thing disconnects from the network every 2-4 minutes, then immediately reconnects. I have a laptop connected to the same network, and it stays connected. Is there some setting that I need to change?
Thanks.

Tekmazter
02-10-05, 12:28 PM
What version of Windows are you using? XP/SP1 had this issue with certain NIC's. Actiontec comes to mind. Try to update your nic drivers and see if that helps. You might also disable your nic software and try to manage the wireless card directly via Windows wireless utility. They could be fighting each other.

Other things to check would be to see if anyone else is on your network doing heavy downloads like Bittorrent, or Kazza. Stuff like that can make wireless signal lag eventually forcing a disconnect. However, I would look at updating the drivers first.

dkilgo
02-26-05, 12:22 AM
Hi there, I was having very similar problems. I have two desktop computers, the main computer kept loosing connection to the wireless network. The way that I fixed this was as to set my Wireless Zero Configuration to Disabled (Control Panal/Administrative Tools/Services) once you have made the change then reboot your computer. Since making the change I haven't lost the connection for the last four days.

ps. I have two xp boxes.

dvmwj
03-04-05, 07:09 PM
Same prob here with wireless laptop (XP/SP2 - D-Link DWL-G650+). Event viewer showed security failure on IPSec service. Changed channel on router from 11 to 6 and problem disappeared. Not sure if related or coincidence, but it's been solid ever since.

Disabling vendors utility and using Windows zero config is a must for XP. Got my new router (Linksys WAG54G) couple of weeks ago, and it bypasses the utility setup in XP and just installs the drivers.