PDA

View Full Version : teepu



teepu
01-22-05, 03:26 PM
hi,

I have cisco 2610 with IOS 12.0T is running and want to open the 22, 45, 69 port for linux box having private IP 10.0.0.100. As u can see the configuration that i have done in cisco but still i am unable to access the box from my home. can any one help me out or what i am missing????


Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
enable secret 5 $1$LzXn$z8pDpkcWusLtzWPbsGkcQ/
!
memory-size iomem 10
ip subnet-zero
ip name-server 202.125.128.204
ip name-server 202.125.148.204
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 202.125.154.9 255.255.255.248 secondary
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
ip nat inside
!
interface Serial0/0
ip address 202.125.149.70 255.255.255.252
no ip directed-broadcast
ip nat outside
no ip mroute-cache
no fair-queue
!
interface Serial0/1
no ip address
no ip directed-broadcast
shutdown
!
ip nat inside source list 1 interface Serial0/0 overload
ip nat inside source list 101 interface Serial0/0 overload
ip nat inside source static tcp 10.0.0.100 69 202.125.149.70 69 extendable
ip nat inside source static tcp 10.0.0.100 45 202.125.149.70 45 extendable
ip nat inside source static tcp 10.0.0.100 22 202.125.149.70 22 extendable
ip nat inside source static udp 10.0.0.2 22 202.125.149.70 22 extendable
ip nat inside source static udp 10.0.0.2 45 202.125.149.70 45 extendable
ip nat inside source static udp 10.0.0.2 69 202.125.149.70 69 extendable
ip nat inside source static tcp 10.0.0.2 69 202.125.149.70 69 extendable
ip nat inside source static tcp 10.0.0.2 45 202.125.149.70 45 extendable
ip nat inside source static tcp 10.0.0.2 22 202.125.149.70 22 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
no ip http server
!
access-list 1 permit 10.0.0.0 0.0.0.255
access-list 101 permit tcp any any range 1 60000
access-list 101 permit udp any any range 1 60000