PDA

View Full Version : Overlapping Wireless Networks



Rouse
12-29-04, 04:24 PM
I was just wondering if anyone has had this problem before, or knows of a solution?

I live in an apartment building on the third floor and use a WRT54G Linksys Router with an EG008W 8-Port Switch. My problem is that my laptop only has a wireless B NIC. There must be at least 5 other wireless networks around me at any given time. The problem is that some of these networks are seen as strong and some are so weak that they come and go out of range. The frustration starts when I am using my own wireless and all of a sudden I loose my connection and get the window that says "More than one wireless network exists, click here to view available networks"

I don't care about the other networks all I want is mine :irate: and I don't want windows to detect them or ever try to connect to them. None of these people turn off their broadcast after they have setup their network and half of them are wide open with no security.

Is there anyway to prevent these networks from affecting mine or are we all just too close for comfort? :D

Thanks guys

Oh yeah I am almost at the point where I would be willing to buy the Linksys A+G router and an adapter if it would solve my problems by running in the 5Ghz range?

I have also installed SP2 and still get the same results, so I went back to SP1.

Rouse
12-29-04, 04:26 PM
Oopps! Didn't realize there was a specific forum for wireless, can this thread be moved please? :D

JackMDS
12-30-04, 12:47 PM
If another Wireless Signal is propagating in your reception area it might appear in your available Wireless Network. Nothing is wrong with this, that is the way Wireless technology works (the Air around us does not discriminate signals).
Using the unique setting, and measures of security is the step to insure that others can not use your signal, and vice versa.

Link to: Wireless - Basic Configuration. (http://www.ezlan.net/Wireless_Config.html)

Link to: Wireless Security. (http://www.ezlan.net/Wireless_Security.html)

:thumb:

Rouse
12-30-04, 09:03 PM
Nothing is wrong with this, that is the way Wireless technology works (the Air around us does not discriminate signals).

(But Windows Should)

The problem isn't that I can see these other networks; the problem is that they interfere with my signal. We are all in the same freq range.

I am sitting only 10 feet away from my router and I get disconnected repeatedly like twice a minute. I get the "wireless connection unavailable" and 2 seconds later I get "more then one wireless network is available....".

Sitting this close to my router with the maximum signal strength achievable should not be an issue. There doesn't seem to be a way to tell Windows to ignore all other networks except the one I am currently using.

That is why I am considering an 802.11A router, because it works in the 5 GHz range. Not sure if it will make a difference though, so I am not sure I want to spend the money.

lenwest
12-31-04, 05:25 AM
You could change the settings for the "other" wireless networks to "connect on demand" from automatic or manual.
Then, there's no chance of inadvertently connecting to one of them.

dbell6809
01-06-05, 01:24 PM
Wireless channels can overlap. We have access points set up that are within the same range set up on different channels. With 802.11b there are channels 1 thru 11. The ideal setup would stagger channels so that they do not overlap..
ap 1= channel 1 ap2=channel 6 ap3=channel 11 ap4=channel 1 and so on.
Of course if you have no control over the access points in question you can't change channels.

Aneurism
01-28-05, 01:25 PM
Rouse I'm guessing you have already found a solution by now, and I agree with dbell6809 that just trying to find a different channel would be the easiest possible option. I dont think buying a new AG router is really a very good solution $$$ wise, a cheaper option would be to buy a cheap pcmcia wired network card for your laptop and a 20' network cable to attach to your fancy WRT54G router ;) . Another possiblility is the old "if you can't beat 'em, join 'em" method, find out which neighbors are using a wireless network and suggest sharing a network and splitting the cost of your internet providor with them. :thumb:

jhartman
02-15-05, 01:30 PM
What I did to solve this issue is to first remove all "other" networks in the preferred wireless networks then choose the "only use networks from the preferred list" option....sorry I'm not giving you exact places to find these options but I'm at work and don't have access to my home PC. All of these choices should be in the advanced tab of your wireless connection. You will still see all of the available wireless networks in the bottom half of the advanced wireless screen. It worked for me!

imskid
09-20-05, 06:48 PM
A couple of more settings for you to try (assuming you have the options):

Try using 'Long radio headers' instread of the commonly used 'short headers'.
Long headers - ensure compatibility with client adapters
Short headers - improve throughput
This should not be an issue with your limited range and will help prevent interferance from the others around you.

And Disable the feature 'scan for a better access point'

lenwest
09-23-05, 02:42 PM
It sometimes helps to have your router use a nonconflicting channel. Download Netstumbler and see which channels the other networks are using. You could then use one not being used.