PDA

View Full Version : Linksys Router to WiFi Card Troubles



Biopsychosocial
12-10-04, 07:29 PM
Using the Linksys WRT54GS wireless router and 2 WMP54GS wireless pci cards on the network i've managed to establish a decent network speed. After i applied security protocols to lock it down using 64 bit WEP the other computers using the WMP54GS keep getting dropped or cannot connect at all at times. After putting in the WEP key and passphrase along with setting the correct channel they will on occasion log on but then disconnect after a little while at random.
I've updated the drivers to 1.1 on the router and cards but still no success. There are several other WiFi networks nearby including one for the upstairs and nextdoor neighbors. Interference? Security glitch crashing the link? I'm new with WiFi so even simple obvious suggestions are welcome.

wndy26
02-21-05, 05:29 PM
I am having a similar issue with linksys. I have installed the latest firmware but I still get dropped while using the connection about 1x per hour or so. I use 128 bit encryption and have set it to only accept my wireless card's mac address. We can't seem to get it to allow us to play World of Warcraft and use Teamspeak at the same time, even after all necessary ports are opened and directed correctly. If you find a solution, please share. I will try to do the same.

Thanks,

wndy26

Biopsychosocial
02-22-05, 11:26 AM
hey wendy, what i did was removed all security settings to see if it just worked with the basics and all wifi cards are receiving at minimum a 2Mbps connection which is almost as fast as the direct cable line we've got so...for me? im just taking the risk of going it without encryption.
how did you set your system up so it only accepts the ip you've defined? i can't figure out how that's done, i'd *prefer* some security but it runs soo terribly slow when i do, thanks!