View Full Version : DSL/Router not communicating...

11-29-04, 11:37 AM
Hi all, great site by the way...

First, what I have in hardware: I have Yahoo DSL with a Speedstream 5100b modem and a D-Link 514 router. My PC is a 1GHZ generic PC. My network card is made by Realtek. Windows XP OS.

My Problem is: I cannot communicate with the Router whatsoever. I was running fine from January until August and then I took some update from either Yahoo or Microsoft (SP2) and everything stopped working. Bu stopped working I mean, that I am unable to open the browser and ping and get into the Router software. I have plugged the WAN cable into the Router and the network cable from the router to the modem, restart the PC and when I try and communicate through the browser I get the generic "page not found" displayed on my monitor. If I try and PING the router via the DOS "CMD" page, the return address is get is someting like 164.182.*.*??? I think this is the Yahoo IP adress, but if I do a ipconfig /release and the renew command, but I am get nothing back on the screen. I do have all the correct lights on the modem and router, but no communication to be able to set up the router. I have also rest the router and modem at times to see if this would help, but it doesn't.
If I plug back into my WAN cable back into my modem I can get onto the internet no problem. I called D-Link tech support, and after an hour with them, they think MAYBE my router is bad, so since I live close enough to a electronics store I went and bought another router. I plug that one in and I get the SAME thing (can't talk to the router). So, I think its something within my OS that is holding me up. I do have all my LAN setting set to "Automatically" find IP adresses. I just don't know what it could be, I have tried everything I thought possible with it.

Does anyone have any ideas on how to get past this? Thanks for reading this...

12-19-04, 02:24 AM
how about you turn off Windows Firewall.

no windows update can cause you to quit talking to your modem.

how about pushing the RESET button on the back of the modem or have you tried already.

and what did tech support say the default router IP address is ??? typically its or type http://192.168.?.? whatever your IP is.

"I have plugged the WAN cable into the Router and the network cable from the router to the modem"

you plugged what into what,, man i hope you didnt plug that the way you just said

the cable from the modem goes into the WAN port or UPLINK port on the back of the router.
the cable from your pc goes into PORT 1 or PORT 2 or PORT 20 whatever other port is free.

there is usually a little button on the back of the router that is for making the router go from a Router to a switch or a regular hub, it sure sounds like you have that button wrong.

turn off windows firewall,,, turn off any other firewall you might be running.

is your PC set for DHCP or do you give it an IP ??

what is the IP of your PC ?? does it start with 192.168 ?? cuz if it starts with any other number then you have that little button wrong on the back of the router.
if the button is wrong what happens is that your pc gets an IP address from your ISP and NOT the Router like its is suppose to.

try those and report back please.

if you tried 2 different routers, then your doing something wrong. there isnt anything wrong with windows. i cant see why there would be your here typing arent you ;)

12-19-04, 12:09 PM
hey man i did find this on the Netgear website,, i know yours is dlink but look into it maybe dlink is also working on a new driver or firmware


and yes XP SP2 screwed the netgear routers up,, not the router persay just the way the pc interacts with it,, so yes maybe xp sp2 did screw up your networking.