View Full Version : Problem with router?

11-13-04, 03:49 PM
k ive got a Linksys BEFSR41 (http://www.linksys.com/products/product.asp?grid=34&scid=29&prid=561) EtherFast® Cable/DSL Router with 4-Port Switch...i tried to do a firmware up date and it would not work...i tried the one from the website and i also tried the one from the page...the one i dl'd didnt even try to work and the internal one got all the way to the end and said it didnt take...any opinions as to what may be going on?

12-02-04, 09:09 PM

12-03-04, 02:01 PM
You running some 3rd party software firewall that's stopping the FTP out?

Can you ping the LAN IP of the router, and get replies?

Did you unzip the file, and you're selecting the correct .BIN file to push up?

12-03-04, 04:34 PM
the first two, i have no idea and the last unzipped tried to install and nothing...i tried to install using the "internal" update...i guess thats what you call it...

how do i go about doing that?

12-22-04, 08:53 PM
What he meant was do you have a firewall running like NORTON internet security or any programs that block internet traffic that may prevent you from upgrading your firmware.

To ping the lan IP you goto the start button - then the run command and type in CMD and hit enter if you have windows xp or command if you have win 98 and when the dos promp comes up type

Ping and see if it replys.

Firmware updates are pretty easy to do. Just make sure your using the right file

Should be this file for the model you posted ftp://ftp.linksys.com/pub/network/BEFSR41V3_v1.05.00_code.bin

Here is the howto for upgrading the firmware